当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 怎么安装-reciteword(交大源里有,但装不上,看不懂)
帖子发表于 : 2007-06-24 11:09 

注册: 2006-12-19 0:42
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
code@code-laptop:~$ sudo aptitude search reciteword
p reciteword - Recite Word Easily.
p reciteword-books - reciteword's book files
code@code-laptop:~$ sudo apt-get install reciteword reciteword-books
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
reciteword: Depends: libatk1.0-0 (>= 1.13.1) but 1.12.3-0ubuntu1 is to be installed
Depends: libc6 (>= 2.5-0ubuntu1) but 2.4-1ubuntu12.3 is to be installed
Depends: libcairo2 (>= 1.3.12) but 1.2.4-1ubuntu2 is to be installed
Depends: libgcc1 (>= 1:4.1.1-21ubuntu1) but 1:4.1.1-13ubuntu5 is to be installed
Depends: libglib2.0-0 (>= 2.12.9) but 2.12.4-0ubuntu1 is to be installed
Depends: libpango1.0-0 (>= 1.15.5) but 1.14.5-0ubuntu1 is to be installed
Depends: libstdc++6 (>= 4.1.1-21ubuntu1) but 4.1.1-13ubuntu5 is to be installed
E: Broken packages
code@code-laptop:~$


最后由 hitzq 编辑于 2007-06-25 13:29,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-24 11:22 

注册: 2006-09-12 14:09
帖子: 1897
送出感谢: 0 次
接收感谢: 0 次
ubuntu-cn的源里有


_________________
Fair winds and following seas !


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-24 11:51 
头像

注册: 2007-01-24 22:07
帖子: 1417
地址: http://adqin.cn
送出感谢: 0 次
接收感谢: 0 次
http://linuxdesktop.cn/2007/06/17/reciteword

可以看看这里


_________________
时光流转 淘帮帮 淘宝推荐 潼南网 你问我答


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-24 13:31 

注册: 2006-12-19 0:42
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
code@code-laptop:~$ sudo aptitude search reciteword
p reciteword - Recite Word Easily.
p reciteword-books - reciteword's book files
code@code-laptop:~$ sudo apt-get install reciteword reciteword-books
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
reciteword: Depends: libatk1.0-0 (>= 1.13.1) but 1.12.3-0ubuntu1 is to be installed
Depends: libc6 (>= 2.5-0ubuntu1) but 2.4-1ubuntu12.3 is to be installed
Depends: libcairo2 (>= 1.3.12) but 1.2.4-1ubuntu2 is to be installed
Depends: libgcc1 (>= 1:4.1.1-21ubuntu1) but 1:4.1.1-13ubuntu5 is to be installed
Depends: libglib2.0-0 (>= 2.12.9) but 2.12.4-0ubuntu1 is to be installed
Depends: libpango1.0-0 (>= 1.15.5) but 1.14.5-0ubuntu1 is to be installed
Depends: libstdc++6 (>= 4.1.1-21ubuntu1) but 4.1.1-13ubuntu5 is to be installed
E: Broken packages
code@code-laptop:~$


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-25 9:33 
头像

注册: 2005-11-28 12:09
帖子: 555
送出感谢: 0 次
接收感谢: 1
hitzq 写道:
code@code-laptop:~$ sudo aptitude search reciteword
p reciteword - Recite Word Easily.
p reciteword-books - reciteword's book files
code@code-laptop:~$ sudo apt-get install reciteword reciteword-books
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
reciteword: Depends: libatk1.0-0 (>= 1.13.1) but 1.12.3-0ubuntu1 is to be installed
Depends: libc6 (>= 2.5-0ubuntu1) but 2.4-1ubuntu12.3 is to be installed
Depends: libcairo2 (>= 1.3.12) but 1.2.4-1ubuntu2 is to be installed
Depends: libgcc1 (>= 1:4.1.1-21ubuntu1) but 1:4.1.1-13ubuntu5 is to be installed
Depends: libglib2.0-0 (>= 2.12.9) but 2.12.4-0ubuntu1 is to be installed
Depends: libpango1.0-0 (>= 1.15.5) but 1.14.5-0ubuntu1 is to be installed
Depends: libstdc++6 (>= 4.1.1-21ubuntu1) but 4.1.1-13ubuntu5 is to be installed
E: Broken packages
code@code-laptop:~$


升级一下你的库文件吧


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-06-25 13:17 

注册: 2006-12-19 0:42
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
怎么升级库文件呢???


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-06-25 14:19 
头像

注册: 2005-08-15 0:04
帖子: 1880
地址: 南7技校
送出感谢: 0 次
接收感谢: 0 次
混用源了吧....


_________________
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-06-25 14:34 

注册: 2006-12-19 0:42
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
楼上这么说什么意思??
具体点


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-06-25 14:47 

注册: 2006-09-12 14:09
帖子: 1897
送出感谢: 0 次
接收感谢: 0 次
hitzq 写道:
楼上这么说什么意思??
具体点

运行下面这个,把结果帖出来:
代码:
cat /etc/issue && cat /etc/apt/sources.list


_________________
Fair winds and following seas !


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-06-25 15:11 

注册: 2006-12-19 0:42
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
code@code-laptop:~$ cat /etc/issue && cat /etc/apt/sources.list
Ubuntu 6.10 \n \l


deb http://ftp.sjtu.edu.cn/ubuntu/ edgy main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ edgy-backports main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ edgy-proposed main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ edgy-security main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ edgy-updates main multiverse restricted universe
deb-src http://ftp.sjtu.edu.cn/ubuntu/ edgy main multiverse restricted universe
deb-src http://ftp.sjtu.edu.cn/ubuntu/ edgy-backports main multiverse restricted universe
deb-src http://ftp.sjtu.edu.cn/ubuntu/ edgy-proposed main multiverse restricted universe
deb-src http://ftp.sjtu.edu.cn/ubuntu/ edgy-security main multiverse restricted universe
deb-src http://ftp.sjtu.edu.cn/ubuntu/ edgy-updates main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu-cn/ edgy main multiverse restricted universe
code@code-laptop:~$


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-06-25 15:44 
头像

注册: 2005-08-15 0:04
帖子: 1880
地址: 南7技校
送出感谢: 0 次
接收感谢: 0 次
这个就不知道了。我放的 reciteword 只有 feisty 的包。
看上面的情况似乎就是 feisty 的包装在 edgy 下面的结果....

不知道 sjtu 的源是怎么组织的。
嗯,看来是一些库的版本太低造成的,要解决的话,升级你的系统吧.....


_________________
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-06-26 0:36 

注册: 2006-12-19 0:42
帖子: 91
送出感谢: 0 次
接收感谢: 0 次

装7。04
不爽啊
申请的盘还有半个多月才到呢
还得升级下内存


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译