[问题]在utuntu下花生壳linux版应该安装那个??

仅仅用于软件推荐,不适合发求软件或软件使用问题方面的贴子
回复
piler
帖子: 48
注册时间: 2007-06-19 19:50
送出感谢: 0
接收感谢: 0

[问题]在utuntu下花生壳linux版应该安装那个??

#1

帖子 piler » 2007-06-26 20:47

我在花生壳网站看到了linux版,网站上声明:
*支持Linux RedHat6.1-9.0;

*支持Linux Fedora Beta1-4;

*支持Linux Slackware10.0

*支持Linux FreeBSD 4.11-5.4

*支持Linux Fedora Core 5

软件包也是按照以上的说明提供的(有for Linux Fedora Beta1-4 ,有FreeBSD的),我想知道utuntu能够使用那个文件包?有什么注意事项??多谢!!
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#2

帖子 stlxv » 2007-06-26 22:48

用fc5的,slackware10是怎样的就不清楚

freebsd是不行的,rh6.1-9.0用的内核/glibc等和ubuntu用的相差太远了
PHP是最好的语言!不服来战!
头像
apuar
帖子: 206
注册时间: 2006-04-28 23:24
来自: K^L
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 apuar » 2007-06-27 1:38

你也可以试试truehost for linux
就一个命令行程序
lb_bn
帖子: 1261
注册时间: 2007-02-25 16:56
送出感谢: 0
接收感谢: 0

#4

帖子 lb_bn » 2007-06-27 9:25

3322.org :D
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#5

帖子 drivel » 2007-06-27 11:34

stlxv 写了:用fc5的,slackware10是怎样的就不清楚

freebsd是不行的,rh6.1-9.0用的内核/glibc等和ubuntu用的相差太远了
让人回到了2.4的时代
回复

回到 “软件推荐”