[问题]opera9.2菜单中文化和字体大小不一!搜解决方法无数,无一奏效啊!!!

仅仅用于软件推荐,不适合发求软件或软件使用问题方面的贴子
回复
头像
anddylf
帖子: 266
注册时间: 2007-05-26 13:13
送出感谢: 0
接收感谢: 0
联系:

[问题]opera9.2菜单中文化和字体大小不一!搜解决方法无数,无一奏效啊!!!

#1

帖子 anddylf » 2007-07-29 7:46

如题,各位使用op的高手,能否给俺指条明路? :(
什么最终解决办法,调整字体,下载字体的方法都用了,但是还是这样的效果,有配置好的能否给俺发一个配置图,就是字体选项那个很多需要配置字体的图?谢谢,要不,给个好用的详细的链接也成啊!
附件
4.png
有知者总是相似的,而无知者却各有各的无知。
头像
laborer
帖子: 1016
注册时间: 2005-10-25 11:15
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 laborer » 2007-07-29 8:02

hreiser@oakland:~$ killall -9 wife
police@oakland:~$ sudo find / -user hreiser
court@oakland:~$ sudo mv /home/hreiser /jail/
court@oakland:~$ sudo usermod -d /jail/hreiser -s "/usr/sbin/chroot /jail/" hreiser
lisir
帖子: 1187
注册时间: 2006-04-29 14:54
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 lisir » 2007-07-29 9:59

对于新手,还是建议参照http://bbs.deepin.org/read.php?tid=175652 中推荐的帖子进行设置,虽是Win下的文章,但对Linux下一样适用,当然了字体如果你没盗用MS的宋体还是使用文泉驿吧。
很简单的,而且图文都有,很详细。
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知
头像
anddylf
帖子: 266
注册时间: 2007-05-26 13:13
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 anddylf » 2007-07-29 20:05

谢谢,上面的两个链接我都找到过,而且也按照上面的方法试验过,但是……
:evil:
有知者总是相似的,而无知者却各有各的无知。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2007-07-29 20:16

搜索,删除日文字体的帖子。
● 鸣学
头像
anddylf
帖子: 266
注册时间: 2007-05-26 13:13
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 anddylf » 2007-07-30 7:45

删除了日文,安装了文泉译,但是字体还是有大有小,有浓有清的,不爽啊!
有知者总是相似的,而无知者却各有各的无知。
lisir
帖子: 1187
注册时间: 2006-04-29 14:54
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 lisir » 2007-07-30 8:35

如果说你照我上面说的帖子操作还不行,那你可以试试opera论坛上jupiter2007说的这个方法
buntu feisty
fontconfig Version: 2.4.2-1ubuntu1
opera 9.10
1、

代码: 全选

sudo dpkg-reconfig fontconfig-config
去掉bitmap
2、修改~/.opera/opera6.ini

在[User Prefs]下添加

代码: 全选

Enable Core X Fonts=0
Enable Xft Fonts=1


字体表现非常完美!
不过我原来按照上面3楼提到的帖子修改,挺好的啊!
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2007-07-30 9:09

这有点奇怪的。字体在软件菜单里面就应该可以配置好的。
● 鸣学
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 karron » 2007-07-30 10:52

最好的解决方案就是放弃opera, 改用firefox或者konqueror吧, 哈哈
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
anddylf
帖子: 266
注册时间: 2007-05-26 13:13
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 anddylf » 2007-07-30 19:05

eexpress 写了:这有点奇怪的。字体在软件菜单里面就应该可以配置好的。
是啊,我也觉得很奇怪。明明和人家设置的都一样,但是结果就是不同……
有知者总是相似的,而无知者却各有各的无知。
头像
anddylf
帖子: 266
注册时间: 2007-05-26 13:13
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 anddylf » 2007-07-30 19:07

karron 写了:最好的解决方案就是放弃opera, 改用firefox或者konqueror吧, 哈哈
我也知道这样可以解决我所有烦恼,但是我不是想挑战一下极限吗?呵呵
有知者总是相似的,而无知者却各有各的无知。
lisir
帖子: 1187
注册时间: 2006-04-29 14:54
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 lisir » 2007-07-30 19:56

anddylf 写了:
eexpress 写了:这有点奇怪的。字体在软件菜单里面就应该可以配置好的。
是啊,我也觉得很奇怪。明明和人家设置的都一样,但是结果就是不同……
那个最小字体大小(像素)那里你有没有从默认的9改成12呢?按说只要设置好字体,再把这个改了,没有问题啊。
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知
zengsun
帖子: 334
注册时间: 2005-05-17 14:45
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 zengsun » 2007-07-31 10:47

哈哈,用英文local试试。
我用中文local,不论我如何设置opera渲染中文都不正确。
我现在用的是en_HK.UTF-8,opera就正常了。 :)
现在还是在学java!
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#14

帖子 BigSnake.NET » 2007-07-31 10:48

代码: 全选

sudo  sed -i  '2iexport LANG=en_US.UTF-8'   /usr/bin/opera
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
zengsun
帖子: 334
注册时间: 2005-05-17 14:45
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 zengsun » 2007-07-31 16:22

BigSnake.NET 写了:

代码: 全选

sudo  sed -i  '2iexport LANG=en_US.UTF-8'   /usr/bin/opera
还真是釜底抽薪的方法!受教了。
现在还是在学java!
回复

回到 “软件推荐”