求助如何解决这个不能安装qterm的问题

仅仅用于软件推荐,不适合发求软件或软件使用问题方面的贴子
回复
Eddy
帖子: 8
注册时间: 2007-07-27 7:50
送出感谢: 0
接收感谢: 0
联系:

求助如何解决这个不能安装qterm的问题

#1

帖子 Eddy » 2007-08-07 8:54

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
qterm: 依赖: libqt3-mt (>= 3:3.3.7) 但是 3:3.3.6-1ubuntu6.3 正要被安装
E: 无法安装的软件包
CPU: Q6600
MB: Giga P35C-DS3R
RAM: KST 1GB*4
HD: WD 320G
book11
帖子: 15
注册时间: 2007-03-06 11:52
送出感谢: 0
接收感谢: 0

#2

帖子 book11 » 2007-08-07 15:23

代码: 全选

aptitude -f install qterm
回复

回到 “软件推荐”