当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 最新的amule2.2.0cvs打包
帖子发表于 : 2008-01-03 4:21 
头像

注册: 2005-08-01 9:14
帖子: 3666
送出感谢: 0 次
接收感谢: 0 次
使用2008.01.02的最新cvs
可正常运行在7.10,8.04上,欢迎试用。


附件:
amule_2.1.3+CVS20071220_i386.deb [1.84 MiB]
被下载 550 次
amule-skin-gnome_2.1.3+CVS20071220_i386.deb [138.23 KiB]
被下载 251 次
amule-i18n-zh-cn_2.1.3+CVS20071220_i386.deb [148.49 KiB]
被下载 261 次
amule-common_2.1.3+CVS20071220_i386.deb [321.46 KiB]
被下载 581 次
文件注释: 本机使用截图
screenshot-2008-01-03-04-24-34.png
screenshot-2008-01-03-04-24-34.png [ 127.34 KiB | 被浏览 1143 次 ]



_________________
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-03 4:30 
头像

注册: 2005-08-01 9:14
帖子: 3666
送出感谢: 0 次
接收感谢: 0 次
几个可选的包:


附件:
amule-remote-gui_2.1.3+CVS20071220_i386.deb [1.07 MiB]
被下载 187 次
amule-daemon_2.1.3+CVS20071220_i386.deb [1.12 MiB]
被下载 235 次
amule-skin-kde4_2.1.3+CVS20071220_i386.deb [142.63 KiB]
被下载 114 次
amuleweb_2.1.3+CVS20071220_i386.deb [405.08 KiB]
被下载 125 次
amule-utils_2.1.3+CVS20071220_i386.deb [101.35 KiB]
被下载 92 次


_________________
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.
页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-05 2:00 
头像

注册: 2007-08-24 17:46
帖子: 379
送出感谢: 16
接收感谢: 2
那个。。。。我不是i386的 :em27


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-05 10:32 

注册: 2007-11-27 22:20
帖子: 444
送出感谢: 0 次
接收感谢: 0 次
好像依赖不满足


附件:
Screenshot-26.png
Screenshot-26.png [ 203 KiB | 被浏览 1057 次 ]

页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-01-07 14:23 
头像

注册: 2005-08-01 9:14
帖子: 3666
送出感谢: 0 次
接收感谢: 0 次
tongttt 写道:
好像依赖不满足


要先安装amule-common包,才能安装amule包,如果搞不清楚,就进入你下载的这些所有包的目录:
代码:
sudo dpkg -i amule_2.1.3+CVS20071220_i386.deb amule-i18n-zh-cn_2.1.3+CVS20071220_i386.deb amule-common_2.1.3+CVS20071220_i386.deb amule-skin-gnome_2.1.3+CVS20071220_i386.deb


_________________
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.


页首
 用户资料  
 
6 楼 
 文章标题 : 依赖不满足
帖子发表于 : 2008-01-21 16:08 

注册: 2007-01-06 10:28
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
依赖: libc6 (>= 2.7-1) 但是 2.6.1-1ubuntu10 正要被安装
依赖: libwxbase2.8-0 (>= 2.8.6.1) 但是 2.8.4.0-0ubuntu3 正要被安装
依赖: libwxgtk2.8-0 (>= 2.8.6.1) 但是 2.8.4.0-0ubuntu3 正要被安装


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-02-04 11:18 
头像

注册: 2007-08-04 11:06
帖子: 402
送出感谢: 0 次
接收感谢: 0 次
这个和2.1.x比有啥更新阿?


_________________
图片


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译