[问题]我安装交叉编译器出了问题,请各位帮帮忙

内核编译和嵌入式产品的设计与开发
回复
mxd271966940
帖子: 46
注册时间: 2007-12-27 20:50
送出感谢: 0
接收感谢: 0
联系:

[问题]我安装交叉编译器出了问题,请各位帮帮忙

#1

帖子 mxd271966940 » 2008-01-18 18:05

我用tar xvzf /mnt/media/sda6/Linux/arm-linux-gcc.2.95.3.tgz –C / 安装交叉编译器总是安装不上,还有编译2.6的内核用gcc2.95合适吗?
头像
璨若流光
帖子: 5
注册时间: 2008-01-17 16:18
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 璨若流光 » 2008-02-15 20:48

不合适 2.95适合2.4的内核
rayfox
帖子: 39
注册时间: 2007-02-03 9:12
送出感谢: 0
接收感谢: 0

#3

帖子 rayfox » 2008-02-21 17:17

自己编译一个嘛
回复

回到 “内核及嵌入式开发”