用ubuntu7.10 提示当前内核不支持内核编译怎么办

内核编译和嵌入式产品的设计与开发
回复
matt100
帖子: 2
注册时间: 2008-11-20 10:31
送出感谢: 0
接收感谢: 0

用ubuntu7.10 提示当前内核不支持内核编译怎么办

#1

帖子 matt100 » 2008-11-20 10:36

book@book-desktop:/usr/src/linux-headers-2.6.22-14$ make modules
HOSTCC scripts/basic/fixdep
scripts/basic/fixdep.c:399: fatal error: opening dependency file scripts/basic/.fixdep.d: Permission denied
compilation terminated.
make[2]: *** [scripts/basic/fixdep] Error 1
make[1]: *** [scripts_basic] Error 2

The present kernel configuration has modules disabled.
Type 'make config' and enable loadable module support.
Then build a kernel with module support enabled.

make: *** [modules] Error 1
回复

回到 “内核及嵌入式开发”