当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 在ubuntu8.04版本中,安装qte时,qvfb的编译问题。
帖子发表于 : 2009-10-27 15:05 

注册: 2009-10-27 14:50
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
编译qvfb时,使用下面的命令:
cd /home/haha/QT/sourseqt-x11-opensource-src-4.5.3/tools/qvfb
make
但是此时显示错误:
haha@haha-desktop:~/QT/sourse/qt-x11-opensource-src-4.5.3/tools/qvfb$ make
make: Nothing to be done for `first'.

希望有经验的人,能给与帮助!谢谢!

还有一个问题
在启动qvfb之后,qvfb黑屏。
启动命令为 qvfb &
当执行编译过的实例时
系统提示:无法执行二进制文件

并且,我已经进行了环境变量的设置

设置环境变量 在~/.bashrc中
vim ~/.bashrc 添加:
export PATH=/home/haha/QT/QtEmbedded-4.5.3/bin:$PATH
export QTEDIR=/home/haha/QT/QtEmbedded-4.5.3


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译