[求助]Ubuntu 10.04搭载Android+Eclipse的方法

内核编译和嵌入式产品的设计与开发
回复
头像
小鸡啄米
帖子: 34
注册时间: 2009-10-04 21:49
送出感谢: 0
接收感谢: 0

[求助]Ubuntu 10.04搭载Android+Eclipse的方法

#1

帖子 小鸡啄米 » 2010-11-12 10:04

从昨晚到今天一直在网上搜寻各种方法,并尝试了各种方法,要么在eclipse上出问题(据网上说要若干链接,若干更新,但就是连不上),要么在下载的包中出问题(什么bash: /tools权限不够),至今无法解决,浪费了若干时间,热情也消磨了大半...
求高手全程指教搭载方法,我用的是Ubuntu 10.04的,论坛上有个9.04的搭载方法,我试过了,貌似eclipse版本问题还是链接问题,无法顺利进行,后面也有人跟贴说10.04的搭载不了,遂特此发贴求教。
wiki也没有专门的Android搭载方法啊...
:em06 谢谢啦。
母鸡呀...
QQ:380153398
GTalk:cjj380153398@谷歌邮箱
MSN:chenjunjia1989@hotmail邮箱
个人网站:http://www.stcjj.tk
头像
小鸡啄米
帖子: 34
注册时间: 2009-10-04 21:49
送出感谢: 0
接收感谢: 0

Re: [求助]Ubuntu 10.04搭载Android+Eclipse的方法

#2

帖子 小鸡啄米 » 2010-11-12 10:16

听说是eclipse的问题,最高只能是3.5.2?
3.6就出问题不能更新插件?
不明真相...
同时,据说java6也编译不了必须使用java5?...
好多问题好多好多问题。
母鸡呀...
QQ:380153398
GTalk:cjj380153398@谷歌邮箱
MSN:chenjunjia1989@hotmail邮箱
个人网站:http://www.stcjj.tk
回复

回到 “内核及嵌入式开发”