为了使用最新的内核,首先必须升级最新的工具和库文件。对吗?

内核编译和嵌入式产品的设计与开发
回复
lsn_china
帖子: 26
注册时间: 2008-05-03 23:11
送出感谢: 1 次
接收感谢: 0

为了使用最新的内核,首先必须升级最新的工具和库文件。对吗?

#1

帖子 lsn_china » 2013-04-26 15:13

看到一个判断的问题,不知对还是错?

In order to use the latest kernel, it is firs t necessary to upgrade to the
newest utilities and libraries.
头像
YeLee
论坛版主
帖子: 26385
注册时间: 2008-08-13 8:48
系统: Fundu i64
来自: 东海硇州,一双管钥。
送出感谢: 25 次
接收感谢: 307 次
联系:

Re: 为了使用最新的内核,首先必须升级最新的工具和库文件。对吗?

#2

帖子 YeLee » 2013-04-26 18:08

不一定,kernel没有强制依赖某个版本的构建工具,新工具不过是一些新的构建体验罢了。
◎当我站在道德的高度上俯视别人的时候,发现自己是多么渺小。
♥执着但不偏激,反对而不排斥,坚决捍卫矛盾体的存在方式。
★★★天气预报★★★
fcitx-yatable一个可以使用的码表输入法
[教程]几个实例攻克软件编译难关
Gentoo Development Guide
字体相关
回复

回到 “内核及嵌入式开发”