关于无法安装gcc-multilib的问题

内核编译和嵌入式产品的设计与开发
回复
sheepbao
帖子: 13
注册时间: 2015-07-11 17:02
系统: ubuntu1404
送出感谢: 0
接收感谢: 1 次

关于无法安装gcc-multilib的问题

#1

帖子 sheepbao » 2015-07-19 1:53

系统:ubuntu 1404 LTS 64位

$ sudo apt-get install gcc-multilib
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是 unstable 发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们已被从新到(Incoming)目录移出。
下列信息可能会对解决问题有所帮助:

下列软件包有未满足的依赖关系:
gcc-multilib : 依赖: gcc-4.8-multilib (>= 4.8.2-5~) 但是它将不会被安装
E: 无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。

请问如何解决?谢谢
just for fun
回复

回到 “内核及嵌入式开发”