当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 不知出现了什么问题?
帖子发表于 : 2007-06-19 21:52 

注册: 2007-06-08 19:44
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
在ubuntu7.04下,我是解压安装了skyeye-insight-0.9.4-binary-in-debian3.tar.bz2,然后经过配置skyeye的环境变量后,在终端运行skyeye 后,出现了下述错误:
skyeye: error while loading shared libraries: libbfd-2.17.50.0.6.so: cannot open shared object file: No such file or directory
在ubuntu6.06下,也是这样安装的,一点问题都没有,不知怎的,请高手指教,在此谢过!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-19 23:51 
头像

注册: 2007-06-15 21:19
帖子: 196
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
可能是版本的问题,去那个目录下找找有没有libbfd-2.17.50.0.5.so之类的,ln一个也许可以


_________________
/****************************************************
/* Work hard, play harder.
/****************************************************


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译