求解决: 不能完整升级的问题

重复贴和参考价值不大的帖子,版主维护
回复
wyjfy
帖子: 28
注册时间: 2008-11-26 15:59
送出感谢: 0
接收感谢: 0

求解决: 不能完整升级的问题

#1

帖子 wyjfy » 2008-12-11 18:59

从8.10升级到9.04,有个文件不能升级,如图一为升级时的报告,图二为重启开机时的报告。
说明,8.10使用wubi安装。现在升级后,内核为2.6.28-2-generice。
请问该如何处理
附件
02.png
02.png (27.83 KiB) 查看 491 次
01.png
ruyi7952
帖子: 94
注册时间: 2007-10-28 12:16
来自: 中国人民解放军
送出感谢: 0
接收感谢: 0
联系:

Re: 求解决: 不能完整升级的问题

#2

帖子 ruyi7952 » 2008-12-11 19:08

你尝试用 sudo apt-get dist-upgrade 进行升级。
然后再自行安装一下 language-support-input-zh language-support-zh 。
ruyi7952
帖子: 94
注册时间: 2007-10-28 12:16
来自: 中国人民解放军
送出感谢: 0
接收感谢: 0
联系:

Re: 求解决: 不能完整升级的问题

#3

帖子 ruyi7952 » 2008-12-11 19:09

你也可以尝试 sudo rm /boot/memtest86+.bin 然后安装这个包看看!!
wyjfy
帖子: 28
注册时间: 2008-11-26 15:59
送出感谢: 0
接收感谢: 0

Re: 求解决: 不能完整升级的问题

#4

帖子 wyjfy » 2008-12-11 22:09

谢谢楼上
依上方法还是不行
头像
wwwkd
帖子: 187
注册时间: 2008-11-01 21:40
送出感谢: 0
接收感谢: 0

Re: 求解决: 不能完整升级的问题

#5

帖子 wwwkd » 2009-01-06 13:01

我那次升级也遇到这问题了
回复

回到 “归档贴”