应该是 老掉牙的问题了吧 关于qq

为当前最终发行版之前的所有版本提供支持
回复
guoguo
帖子: 7
注册时间: 2005-09-05 23:14
送出感谢: 0
接收感谢: 0

应该是 老掉牙的问题了吧 关于qq

#1

帖子 guoguo » 2005-09-08 0:49

刚刚接触ubuntu这个系统 现在qq装不上
我这样操作的
完全按照这里http://www.ubuntu.org.cn/support/documentation/zhfaq/qq
操作的 下面是过程
liuyan@feiyu:~$ wget -c http://lumaqq.linuxsir.org/download/200 ... jre.tar.gz
--00:13:21-- http://lumaqq.linuxsir.org/download/200 ... jre.tar.gz
=> `lumaqq_2004t-linux_gtk2_x86_no_jre.tar.gz'
Resolving lumaqq.linuxsir.org... 218.61.34.138
Connecting to lumaqq.linuxsir.org[218.61.34.138]:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 11,589,144 [application/x-gzip]

100%[====================================>] 11,589,144 26.09K/s ETA 00:00

00:22:54 (19.78 KB/s) - `lumaqq_2004t-linux_gtk2_x86_no_jre.tar.gz' saved [11,589,144/11,589,144]

liuyan@feiyu:~$ sudo tar zxvf lumaqq_2004t-linux_gtk2_x86_no_jre.tar.gz -C /opt/Password:
LumaQQ/
LumaQQ/xml/
LumaQQ/xml/robots.xml
LumaQQ/xml/global.xml
LumaQQ/xml/servers.xml
LumaQQ/sound/
LumaQQ/sound/msg.au
LumaQQ/sound/system.wav
LumaQQ/lib/
LumaQQ/lib/jdom.jar
LumaQQ/lib/commons-logging.jar
LumaQQ/lib/commons-codec-1.3.jar
LumaQQ/lib/log4j-1.2.8.jar
LumaQQ/lib/xerces.jar
LumaQQ/lib/org.eclipse.ui.workbench_3.1.0.jar
LumaQQ/lib/org.eclipse.core.runtime_3.1.0.jar
LumaQQ/lib/org.eclipse.jface_3.1.0.jar
LumaQQ/lib/org.eclipse.osgi_3.1.0.jar
LumaQQ/lib/poifs.jar
LumaQQ/lib/lumaqq.jar
LumaQQ/lib/swt.jar
LumaQQ/swt/
LumaQQ/swt/libswt-gtk-3138.so
LumaQQ/swt/libswt-gnome-gtk-3138.so
LumaQQ/swt/libswt-pi-gtk-3138.so
LumaQQ/swt/libswt-atk-gtk-3138.so
LumaQQ/swt/libcairo.so.1
LumaQQ/swt/libswt-awt-gtk-3138.so
LumaQQ/swt/libswt-cairo-gtk-3138.so
LumaQQ/swt/libswt-mozilla-gtk-3138.so
LumaQQ/log4j.properties
LumaQQ/lumaqq
LumaQQ/QQ.png
LumaQQ/QQWry.dat
liuyan@feiyu:~$ wget -c http://lumaqq.linuxsir.org/download/pat ... .17.00.zip
--00:38:29-- http://lumaqq.linuxsir.org/download/pat ... .17.00.zip
=> `lumaqq_2004t_patch_2005.07.09.17.00.zip'
Resolving lumaqq.linuxsir.org... 218.61.34.138
Connecting to lumaqq.linuxsir.org[218.61.34.138]:80... connected.
HTTP request sent, awaiting response... 404 Not Found
00:38:29 ERROR 404: Not Found.
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yongyi » 2005-09-08 7:46

应该那个patch已经是被删除了。下载一个新的:

代码: 全选

wget -c http://lumaqq.linuxsir.org/download/patch/lumaqq_2004t_patch_2005.09.05.23.00.zip
或直接到这里下载。然后继续文档的后续步骤。祝成功!
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
firenet
帖子: 1
注册时间: 2005-08-17 8:55
送出感谢: 0
接收感谢: 0

#3

帖子 firenet » 2005-09-08 19:24

但是我不明白为什么一个补丁没有,就安装不成功呢?

yongyi 写了:应该那个patch已经是被删除了。下载一个新的:

代码: 全选

wget -c http://lumaqq.linuxsir.org/download/patch/lumaqq_2004t_patch_2005.09.05.23.00.zip
或直接到这里下载。然后继续文档的后续步骤。祝成功!
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 yongyi » 2005-09-08 20:13

firenet 写了:但是我不明白为什么一个补丁没有,就安装不成功呢?

yongyi 写了:应该那个patch已经是被删除了。下载一个新的:

代码: 全选

wget -c http://lumaqq.linuxsir.org/download/patch/lumaqq_2004t_patch_2005.09.05.23.00.zip
或直接到这里下载。然后继续文档的后续步骤。祝成功!
因为你没做后面步骤。完毕!
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
回复

回到 “老旧版本支持”