[问题]java运行环境安装求助

为当前最终发行版之前的所有版本提供支持
回复
tomshi
帖子: 123
注册时间: 2006-12-25 21:15
送出感谢: 0
接收感谢: 0

[问题]java运行环境安装求助

#1

帖子 tomshi » 2007-01-16 10:40

我用的是ubuntu6.10命令行安装,然后自定义的X11和桌面,想要安装Freemind,但Java运行环境一直无法搞定。参考了这里论坛和网络上的各种教程和指到,却发现原来要求安装的sun-java_j2re已经在源里找不到了。做完在一个国外网站发现有06年11月更新的sun-java5-jre_1.5.0-10-1和sun-java5-bin_1.5.0-10-1的安装包。拉下来安装却提示还需要另外两个关联安装文件,而这些文件在源里也找不到!

请教各位:现在我就是想使用类似Freemind这样的基于java的程序,并没有打算开发java程序,有什么好办法解决这个问题吗?为什么现在源中的java运行环境的安装包都找不到了?
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zhan » 2007-01-16 10:44

谁告诉你源里的java 包都没有了?

代码: 全选

root@mylinux:/# aptitude search java|grep sun
i A sun-java5-bin                   - Sun Java(TM) Runtime Environment (JRE) 5.0
i A sun-java5-demo                  - Sun Java(TM) Development Kit (JDK) 5.0 dem
p   sun-java5-doc                   - Sun JDK(TM) Documention -- integration ins
p   sun-java5-fonts                 - Lucida TrueType fonts (from the Sun JRE)
i   sun-java5-jdk                   - Sun Java(TM) Development Kit (JDK) 5.0
i A sun-java5-jre                   - Sun Java(TM) Runtime Environment (JRE) 5.0
i   sun-java5-plugin                - The Java(TM) Plug-in, Java SE 5.0
p   sun-java5-source                - Sun Java(TM) Development Kit (JDK) 5.0 sou
p   sun-java6-bin                   - Sun Java(TM) Runtime Environment (JRE) 6
p   sun-java6-demo                  - Sun Java(TM) Development Kit (JDK) 6 demos
p   sun-java6-doc                   - Sun JDK(TM) Documention -- integration ins
p   sun-java6-fonts                 - Lucida TrueType fonts (from the Sun JRE)
p   sun-java6-jdk                   - Sun Java(TM) Development Kit (JDK) 6
p   sun-java6-jre                   - Sun Java(TM) Runtime Environment (JRE) 6
p   sun-java6-plugin                - The Java(TM) Plug-in, Java SE 6
p   sun-java6-source                - Sun Java(TM) Development Kit (JDK) 6 sourc
root@mylinux:/#  


http://wiki.ubuntu.org.cn 新手入门指引 快速设置指南中看看去。
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
tomshi
帖子: 123
注册时间: 2006-12-25 21:15
送出感谢: 0
接收感谢: 0

#3

帖子 tomshi » 2007-01-16 11:43

请问,能否高速我您用的是哪个源?我是网通ADSL的接入,选用清华的源和上海交大的源,都连不上。
回复

回到 “老旧版本支持”