问一些软件,请告诉我,谢谢

为当前最终发行版之前的所有版本提供支持
回复
头像
mr.k
帖子: 27
注册时间: 2010-11-17 14:31
送出感谢: 0
接收感谢: 0

问一些软件,请告诉我,谢谢

#1

帖子 mr.k » 2010-11-18 21:23

因为工作关系,一直会用到一些软件我列一下,希望大家能帮我看看什么软件可以替代

我知道软件中心有,但是同类的比较多,我不知道哪些软件是最合适的替代我原来用的这些软件的

还请大家帮忙,谢谢!!

XP系统 | ubuntu系统
outlook | evolution
QQ | webQQ
msn | Empathy
office | openoffice
photoshop | ?
dreamweaver | ?
editplus | ?
iis | ?
cooledit | ?
xunlei | ?
kmplayer | ?
│哥不是一个随便的人... │
└──────────────┘

╭(′_`)╯ -----哥出场了-----> ~ \("▔□▔)/\("▔□▔)/
~ \("▔□▔)/\("▔□▔)/ ~
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 问一些软件,请告诉我,谢谢

#2

帖子 lainme » 2010-11-18 21:34

photoshop | gimp
iis | apache/lighttpd/ngnix

DW这个不好说,看你用哪些功能了。有个收费的zendstudio,主要是针对PHP工程的。开源的bluefish之类,具体功能有什么不清楚。

kmplayer,可以试试smplayer,如果是N卡装PPA的版本硬解

xunlei专有链接可以有easylink之类插件转换,然后用别的工具下载。downthemall / flashget 都可以。

如果不使用IDE,而是编辑器的话。商业的有ultraedit,开源的有vim,emacs,scite,jeditor之类。
pengzhengxin
帖子: 4
注册时间: 2010-09-23 17:36
送出感谢: 0
接收感谢: 0

Re: 问一些软件,请告诉我,谢谢

#3

帖子 pengzhengxin » 2010-11-18 21:40

GIMP图形编辑你试试,在linux下webqq比qqforlinux好后者喜欢掉线,用xp还不如用win7,我觉得smplayer也不错。就知道这么多了
头像
mr.k
帖子: 27
注册时间: 2010-11-17 14:31
送出感谢: 0
接收感谢: 0

Re: 问一些软件,请告诉我,谢谢

#4

帖子 mr.k » 2010-11-18 21:56

谢谢楼上两位朋友,我明天装了试试看:P :em11
│哥不是一个随便的人... │
└──────────────┘

╭(′_`)╯ -----哥出场了-----> ~ \("▔□▔)/\("▔□▔)/
~ \("▔□▔)/\("▔□▔)/ ~
头像
adagio
论坛版主
帖子: 22110
注册时间: 2008-02-17 23:47
来自: 美丽富饶的那啥星球
送出感谢: 7 次
接收感谢: 75 次

Re: 问一些软件,请告诉我,谢谢

#5

帖子 adagio » 2010-11-18 22:00

别试了,gimp不支持CMYK :em18
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 问一些软件,请告诉我,谢谢

#6

帖子 lainme » 2010-11-18 22:26

LS是专业的,我只用裁减和色调等几个有限功能
aerofox
帖子: 1453
注册时间: 2008-05-24 8:30
送出感谢: 2 次
接收感谢: 31 次

Re: 问一些软件,请告诉我,谢谢

#7

帖子 aerofox » 2010-11-18 23:10

cooledit, 可以试试 audacity
回复

回到 “老旧版本支持”