[问题]ATI驱动安好后,是否还要把受限驱动钩上?

重复贴和参考价值不大的帖子,版主维护
回复
头像
knight007sas
帖子: 67
注册时间: 2007-11-25 1:07
送出感谢: 0
接收感谢: 0

[问题]ATI驱动安好后,是否还要把受限驱动钩上?

#1

帖子 knight007sas » 2007-12-02 14:33

按照下面的方法,算是把驱动安上了
viewtopic.php?t=83802

代码: 全选

knight@kitt:~$ fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI MOBILITY RADEON X300
OpenGL version string: 2.0.6958 Release
并且

代码: 全选

knight@kitt:~$ glxgears
9503 frames in 5.0 seconds = 1900.517 FPS
9299 frames in 5.0 seconds = 1859.621 FPS
9411 frames in 5.0 seconds = 1882.013 FPS
9408 frames in 5.0 seconds = 1881.409 FPS
9278 frames in 5.0 seconds = 1855.571 FPS
9423 frames in 5.0 seconds = 1884.491 FPS
但外观效果仍然不支持,查看受限驱动,虽然ATI是绿色启用状态,但并没有钩上,我是否还要把受限驱动钩上?
另外,这两天看帖子有些糊涂,关于这个驱动的教程都是支持aiglx,那是否就意味着支持compiz-fusion呢?亮这是什么关系呢?请前辈们指点,谢谢!
附件
Screenshot-受限制的驱动程序-1.png
Screenshot-gnome-appearance-properties-2.png
Screenshot-gnome-appearance-properties-2.png (10.07 KiB) 查看 195 次
drongh
帖子: 1038
注册时间: 2007-01-10 9:32
送出感谢: 4 次
接收感谢: 5 次

#2

帖子 drongh » 2007-12-02 18:17

不需要
累了想上岸
帖子: 11
注册时间: 2007-12-02 16:08
送出感谢: 0
接收感谢: 0

#3

帖子 累了想上岸 » 2007-12-02 18:28

不需要。我的受限驱动,工作正常。
biosxjj
帖子: 277
注册时间: 2007-04-04 15:56
送出感谢: 0
接收感谢: 0

#4

帖子 biosxjj » 2007-12-02 18:29

安装 XGL 就行了
sudo apt-get install xserver-xgl
珍爱生命 请使用N卡
biosxjj
帖子: 277
注册时间: 2007-04-04 15:56
送出感谢: 0
接收感谢: 0

#5

帖子 biosxjj » 2007-12-02 18:30

这个驱动对于 aiglx 支持有很多问题 不稳定 花屏 闪烁等 还是用80。4吧
珍爱生命 请使用N卡
头像
knight007sas
帖子: 67
注册时间: 2007-11-25 1:07
送出感谢: 0
接收感谢: 0

#6

帖子 knight007sas » 2007-12-02 21:24

biosxjj 写了:这个驱动对于 aiglx 支持有很多问题 不稳定 花屏 闪烁等 还是用80。4吧
前辈说得有道理,我安了xserver-xgl,而且把,/etc/X11/xorg.conf里面那个composite改为“on”,外观效果是有,但的确不稳定,总是自己跳出去,又重新到登录窗口,而且运行不了glxgears。
回复

回到 “归档贴”