[问题]关于wine的win版本问题

Wine、Cedega、CrossOver 等配置
回复
onlyiknow
帖子: 527
注册时间: 2007-05-06 2:18
送出感谢: 0
接收感谢: 0
联系:

[问题]关于wine的win版本问题

#1

帖子 onlyiknow » 2007-12-09 0:07

我已经设置成XP了,可是安装飞信时还是出现版本太低的提示
附件
Screenshot-Fetion2006 安装.png
Screenshot-Fetion2006 安装.png (5.09 KiB) 查看 400 次
Screenshot-Wine desktop.png
(8.73 KiB) 下载 13 次
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 231 次

#2

帖子 ljj_jjl2008 » 2007-12-09 8:26

设置成2000,或者2003试试。
wine需要调试,大点的软件很少一次安装成功的。
onlyiknow
帖子: 527
注册时间: 2007-05-06 2:18
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 onlyiknow » 2007-12-09 13:00

试了没用的
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 231 次

#4

帖子 ljj_jjl2008 » 2007-12-09 13:39

那就用虚拟机吧。
回复

回到 “Wine及其分支”