7.10升级到8.04 编译时出现的问题。libglib2.0-dev libxft-dev

编译安装或者制作Deb包
回复
头像
Hakkinen98
帖子: 165
注册时间: 2006-09-02 1:26
来自: Team McLaren
送出感谢: 0
接收感谢: 0
联系:

7.10升级到8.04 编译时出现的问题。libglib2.0-dev libxft-dev

#1

帖子 Hakkinen98 » 2008-04-12 9:22

安装7.10后什么都没装,除了ATI驱动
用CN99的源升级完成后
编译SCIM-PYTHON的时候提示安装GTK+-2.0,搞了半天依赖问题,最后到这里过不去了。

这样的问题,茫然:

代码: 全选

 sudo apt-get install libglib2.0-dev libxft-dev
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libglib2.0-dev: Depends: libglib2.0-0 (= 2.16.2-1ubuntu1) but 2.16.3-1 is to be installed
libxft-dev: Depends: libxft2 (= 2.1.12-2ubuntu4) but 2.1.12-2ubuntu5 is to be installed

E: Broken packages

我是菜鸟~大家帮忙啦~
回复

回到 “编译或打包”