分页: 1 / 1

[原创]ubuntu8.04的PPPoE网络设置

发表于 : 2008-08-03 13:32
Selor
首先,用wubi装上ubuntu.(过程我就不写了。.网上教程一大把)

1.进入桌面,点击坐上角的"Applications"--附件--终端

输入"sudo pppoeconf"(有空格)--输入帐户密码--一路"Yes",会遇填用户名(Uesrname)的步骤,(我填的是我进入系统的帐户名)--填密码(我的密码也是进入系统的密码)-然后又一路"Yes"和"OK".最后回到终端的界面.

输入"sudo pon dsl-provider"(有空格,但是"dsl-provider"没有空格...)

2.左键右上角的显示屏--选择"Manual Configuration"--出现个框框--点"Unlock"输入你的帐户密码--回车

框框的中间有两个东东...左键第一个,再点击右边的"Properties"--出现一个框框--去掉勾,

在"configuratio"选择"Staic IP address",在"IP address"输入你的IP,然后点击"Subnet maks"会出现"255.255.0.0

"不理他..点击"Getway address"随便填一个有效的IP地址即可.

3.点击"General"第二个空填你的帐户名.

4.点:DNS",点"add"输入你的IP地址...

5.回到第一次出现的框框,点击第二个,也是选择"Properties",出现的框框打上勾,在"connection type"里选择"PPPoE"

第二个空输入你在windows下的宽带连接的帐户和密码

6.选择"Modern",选择"etho"按两下,然后回车或者OK(一定是在显示etho的情况下回车哈!!!)

.7.点"options",勾上前两个,点ok.重启之后就可以上网了...

写这东西真是累人啊..

忽忽

总算完成了!!!!

发表于 : 2008-08-03 13:36
蓝蓝
忽忽
sudo pppoeconf
输入 下一步 就好了 :em83

发表于 : 2008-08-03 13:40
Selor
你的是无线上网的还是家庭宽带的??

发表于 : 2008-08-03 13:55
Selor
??我说的可是家庭宽带啊...

发表于 : 2008-08-03 14:09
hcym
一直就用这方法

习惯了也很方便,永不掉线

发表于 : 2008-08-03 14:13
Selor
呵呵
刚下载的ubuntu半中半洋的..
自己就摸索着弄,居然给我弄好了..呵呵

发表于 : 2008-08-07 21:23
huihuixzl
为什么我输入 在终端中输入: sudo pppoeconf 后,就不能接着输入任何字符了呢?敲个回车 在输入密码提示错误!!!!超郁闷呀~!!!!!!!!!!!!!!!!!!!!!!!!!!

发表于 : 2008-08-09 17:07
轩之裂
河南网通升级了 升成这样了

发表于 : 2008-08-09 17:14
jeffwei
中国的ISP真是太..............
我运气不错,电信和教育网都是标准pppoe

发表于 : 2008-08-09 20:09
高圆圆真可爱
有这么麻烦吗?直接pppoeconf不就行了吗?

帮忙啊

发表于 : 2008-08-10 19:54
fishxi
我输sudo pppoeconf 后 最后提示我“提供的连接没反应”是怎么回事 不能上网啊

发表于 : 2008-08-11 16:35
轩之裂
liu ming