分页: 1 / 1

今天更新后大家有这个问题没有?

发表于 : 2008-04-08 20:19
来诺
E: /var/cache/apt/archives/liblaunchpad-integration1_0.1.18_i386.deb: 正试图覆盖“/usr/share/icons/hicolor/16x16/apps/lpi-bug.png”,它属于软件包 liblaunchpad-integration0

我遇上这个了。。。apt-get -f install没用。。

发表于 : 2008-04-08 20:24
carbont
呵呵--我就是这样,不过没有发帖子问而已。
google了一下,完全没有看见相关问题的影子--说明是beta更新的问题。
明天就好了。呵呵哈

发表于 : 2008-04-08 20:26
来诺
我Google 了一下,找到解决方法了
https://bugs.launchpad.net/ubuntu/+sour ... bug/213863

Google太强大了,索引了一个小时以内的网页。。。

发表于 : 2008-04-08 20:27
来诺
我试过已经解决问题了,那个红杠杠终于死开了,哇哈哈

发表于 : 2008-04-08 20:38
carbont
我也是这么解决的。
想知道lz是怎么google到的呢??

发表于 : 2008-04-08 20:40
来诺
就搜索了liblaunchpad-integration1,
貌似我们在两个帖里讲这个。。。

发表于 : 2008-04-08 20:45
carbont
来诺 写了:就搜索了liblaunchpad-integration1,
貌似我们在两个帖里讲这个。。。
我晕……是相当快……
我二小时搜索和你一样的关键词的时候,前几个链接完全不一样的说……

发表于 : 2008-04-09 14:07
why_790721
来诺 写了:我Google 了一下,找到解决方法了
https://bugs.launchpad.net/ubuntu/+sour ... bug/213863

Google太强大了,索引了一个小时以内的网页。。。
网站我去看了,但都是英文看不懂啊,你能不能用中文告诉我啊!
谢谢了!