Kubuntu安装星火商店提示error:cannot satisfy dependencies

Ubuntu各种衍生版本
回复
a841069199
帖子: 1
注册时间: 2021-11-27 8:54
系统: ubuntu20.04
送出感谢: 0
接收感谢: 0

Kubuntu安装星火商店提示error:cannot satisfy dependencies

#1

帖子 a841069199 » 2021-12-06 15:56

Screenshot_20211206_155148.png
头像
qy117121
论坛版主
帖子: 50356
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 18 次
接收感谢: 381 次
联系:

Re: Kubuntu安装星火商店提示error:cannot satisfy dependencies

#2

帖子 qy117121 » 2021-12-06 18:17

可以点details 查看详细信息,星火的官网有个debian系依赖包,可以安装后尝试
然后,建议去星火的论坛提问
渠月 · QY    https://vz.rs/u
本人只会灌水,不负责回答问题
无聊可以点一下→ http://u.nu/ubuntu

Ubuntu 20.04 快速设置指南,请配合浏浏览器自动翻译使用

我安装的gnome-shell扩展 https://s1.ax1x.com/2020/06/25/N0IFIS.png

邮箱 chuan@ubuntu.org.cn
头像
Henrk
帖子: 11
注册时间: 2021-11-17 12:58
系统: Xubuntu
送出感谢: 4 次
接收感谢: 0

Re: Kubuntu安装星火商店提示error:cannot satisfy dependencies

#3

帖子 Henrk » 2021-12-08 22:28

我的Xubuntu上也出了一些小问题 :Hehe :Hehe
头像
Henrk
帖子: 11
注册时间: 2021-11-17 12:58
系统: Xubuntu
送出感谢: 4 次
接收感谢: 0

Re: Kubuntu安装星火商店提示error:cannot satisfy dependencies

#4

帖子 Henrk » 2021-12-25 20:01

1.你安装依赖了吗?
2.保证你的版本是20.04长期支持
回复