分页: 1 / 1

[问题]ATI X300驱动安装问题

发表于 : 2008-05-07 13:05
xyouren
由论坛看到:
安装驱动
代码:
sudo apt-get update
sudo apt-get install linux-restricted-modules-$(uname -r)
sudo apt-get install xorg-driver-fglrx fglrx-control
sudo depmod -a

配置驱动
代码:
sudo dpkg-reconfigure xserver-xorg

执行完sudo apt-get install xorg-driver-fglrx fglrx-control后,
出现:
下列的软件包有不能满足的依赖关系:
xorg-driver-fglrx: 依赖: xserver-xorg-core (>= 1:0.99.0-1) 但是它将不会被安装
E: 无法安装的软件包
如何解决?

发表于 : 2008-05-07 15:01
pea125
呵呵,楼主看看缺什么包就在新立得里面搜索,全部安好就可以咯,我也是X300的a卡,也在研究中哦!

发表于 : 2008-05-08 7:46
xyouren
pea125 写了:呵呵,楼主看看缺什么包就在新立得里面搜索,全部安好就可以咯,我也是X300的a卡,也在研究中哦!
新立得里面有这个啊,不明白了。mplayer也装不上去,郁闷了。

发表于 : 2008-05-08 13:49
flyincat
直接到ati的官方站点去下载驱动来安装就行了

发表于 : 2008-05-09 15:26
joeminc
我就是用2楼的方法解决的哦 :lol: :lol: :lol:

发表于 : 2008-05-09 15:48
adagio
flyincat 写了:直接到ati的官方站点去下载驱动来安装就行了
不用吧,我就是直接点上受限驱动让它自己装就好了