求问这种情况咋整的,更新啥的也试过,没用

回复
ffrost
帖子: 2
注册时间: 2018-09-11 11:27
送出感谢: 1 次
接收感谢: 0

求问这种情况咋整的,更新啥的也试过,没用

#1

帖子 ffrost » 2018-09-11 16:12

[email protected]:~$ sudo apt-get install build-essential bison flex perl tcl-dev \ tk-dev libxml2-dev zlib1g-dev default-jre doxygen graphviz \ libwebkitgtk-1.0-0 qt4-qmake libqt4-dev libqt4-opengl-dev openmpi-bin \ libopenmpi-dev openjdk-7-jre cmake scons swig m4 python \ python-dev \ libgoogle-perftools-dev
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package openjdk-7-jre is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Unable to locate package
E: Unable to locate package libwebkitgtk-1.0-0
E: Couldn't find any package by glob ' libwebkitgtk-1.0-0'
E: Couldn't find any package by regex ' libwebkitgtk-1.0-0'
E: Unable to locate package libopenmpi-dev
E: Package 'openjdk-7-jre' has no installation candidate
E: Unable to locate package python-dev
E: Unable to locate package libgoogle-perftools-dev
头像
astolia
论坛版主
帖子: 4406
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 738 次

Re: 求问这种情况咋整的,更新啥的也试过,没用

#2

帖子 astolia » 2018-09-11 16:15

把命令里所有的\都删掉。不知道你是从哪里抄的,本来\后面该是换行的,你把换行去掉了也要把\去掉
openjdk-7-jre都是14.04时期的东西了,没有特殊理由的话换openjdk-8-jre
这些用户感谢了作者 astolia 于这个帖子:
ffrost (2018-09-11 16:24)
评价: 3.7%
ffrost
帖子: 2
注册时间: 2018-09-11 11:27
送出感谢: 1 次
接收感谢: 0

Re: 求问这种情况咋整的,更新啥的也试过,没用

#3

帖子 ffrost » 2018-09-11 16:20

ok,感谢,做cossim的,这个确实有点过时了
回复

回到 “Ubuntu 16.04 LTS (Xenial Xerus)”