xen内核版本和xen工具匹配的问题

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
ybtyz
帖子: 2
注册时间: 2010-09-30 11:35
送出感谢: 0
接收感谢: 0

xen内核版本和xen工具匹配的问题

#1

帖子 ybtyz » 2010-10-09 13:50

我将xen4.0.0装好以后,运行xm list出现unable to connect xend:no such file or directory,is running xend?

根据日志再在google上查找了一番,说是xen tools 和内核不搭配,解决办法是下载对应的 xen 内核版本和 xen 工具,请问这个对应的内核版本和xen是怎么对应的呢,希望能够得到解答,先谢谢了。

我是参考这篇文章配置的:http://www.vpsee.com/2010/04/install-xe ... om-source/

我的Linux内核版本是:2.6.34.4
xen:4.0.0
xen-pache-2.6.34.4
jason2333
帖子: 1
注册时间: 2017-02-05 15:30
系统: ubuntu 14.04
送出感谢: 0
接收感谢: 0

Re: xen内核版本和xen工具匹配的问题

#2

帖子 jason2333 » 2017-02-05 15:33

第一次过来,请大家多指教
回复

回到 “虚拟机和虚拟化”