升级15.10后无法虚拟机启动

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
头像
wisner
帖子: 165
注册时间: 2013-08-27 21:27
送出感谢: 0
接收感谢: 0

升级15.10后无法虚拟机启动

#1

帖子 wisner » 2015-10-13 22:54

提示输入 sudo /etc/init.d/vboxdrv setup
运行完后提示无法安装,kernel版本4.2.0不被支持,如何解决?
头像
wisner
帖子: 165
注册时间: 2013-08-27 21:27
送出感谢: 0
接收感谢: 0

Re: 升级15.10后无法虚拟机启动

#2

帖子 wisner » 2015-10-14 22:18

不知道怎么搞又好了。virtualbox怎么升级呢?现在有5.0的版本,下载后直接dpkg安装吗?
poloshiao
论坛版主
帖子: 18280
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1954 次

Re: 升级15.10后无法虚拟机启动

#3

帖子 poloshiao » 2015-10-14 22:42

https://wiki.ubuntu.com/WilyWerewolf/Re ... st-install
Boot, installation and post-install
In Virtualbox, the installer currently has a bug where after the installation is complete, the installation medium will eject, but you will be unable to press ENTER to reboot. Powering off and back on should boot you into your installed system. This is being tracked in bug 1447038
https://bugs.launchpad.net/ubuntu/+sour ... ug/1447038
Shutdown/Restart of live session guest does not work in Virtualbox or VMWare
头像
wisner
帖子: 165
注册时间: 2013-08-27 21:27
送出感谢: 0
接收感谢: 0

Re: 升级15.10后无法虚拟机启动

#4

帖子 wisner » 2015-10-19 23:04

我把 Linux kernel 升级到了4.2.3,结果又提示不支持这个kernel.把virtualbox升级到5.0,搞定 :em11
不过我虚拟的xp启动后是一个空白屏幕,要打开程序我要ctrl+alt+del然后再打开,这个在升级之前就有了,这个有办法解决吗?
poloshiao
论坛版主
帖子: 18280
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1954 次

Re: 升级15.10后无法虚拟机启动

#5

帖子 poloshiao » 2015-10-20 13:08

我虚拟的xp启动后是一个空白屏幕
參閱
http://www.tomshardware.com/faq/id-1853 ... albox.html
要打开程序我要ctrl+alt+del然后再打开
能否舉個例子
头像
wisner
帖子: 165
注册时间: 2013-08-27 21:27
送出感谢: 0
接收感谢: 0

Re: 升级15.10后无法虚拟机启动

#6

帖子 wisner » 2015-10-20 21:32

启动后桌面图标不显示,也不显示开始菜单,要打开网页,只能先发送ctrl+alt+del,点打开,再选择要打开的程序
回复

回到 “虚拟机和虚拟化”