ubuntu21.04安装deepin版微信3.2.1方法,2021-05-16日实践可行

上网、浏览、聊天、下载等
回复
列国浪子
帖子: 33
注册时间: 2012-05-31 14:25
送出感谢: 0
接收感谢: 0

ubuntu21.04安装deepin版微信3.2.1方法,2021-05-16日实践可行

#1

帖子 列国浪子 » 2021-05-08 15:38

以下方法2021-05-16日实践可行。

PS:整合了很多别人的经验,感谢大家的无私奉献。在此记录一下,也希望能帮到一些朋友。

deepin源主要是安装deepin-wine和deepin版微信,到了最后有个第七步善后将deepin源屏蔽了。
提醒:在走完以下所有安装步骤前,不要安装其他软件,也不要更新系统,走完第七步善后之后再安装其他软件和更新系统

第一步:添加deepin源

1、添加deepin官方源

代码: 全选

sudo gedit /etc/apt/sources.list.d/deepin.list
输入以下内容后保存关闭

代码: 全选

deb [by-hash=force] https://community-packages.deepin.com/deepin/ apricot main contrib non-free
2、添加deepin商店源

代码: 全选

sudo gedit /etc/apt/sources.list.d/appstore.list
输入以下内容后保存关闭

代码: 全选

deb https://community-store-packages.deepin.com/appstore eagle appstore
3、添加密钥(不成功就多试几次)

代码: 全选

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 1C30362C0A53D5BB

代码: 全选

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 78BD65473CB3BD13

代码: 全选

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 425956BB3E31DF51
4、新源

代码: 全选

sudo apt update
此时,不管提示有多少可更新,都不要更新,直到走完下面的第七步将deepin源屏蔽。
第二步:安装 deepin-wine

5、安装deepin-wine5

代码: 全选

sudo apt install -t hirsute deepin-wine5 deepin-wine5-i386
PS:貌似有6版本了

6、安装依赖后安装deepin-wine-helper

代码: 全选

sudo apt install libffi7
(源内若没有也可以下载后安装,地址https://packages.ubuntu.com/focal/libffi7)

接着下载python-gi后安装,下载地址https://packages.ubuntu.com/zh-cn/focal/python-gi
然后

代码: 全选

sudo apt install deepin-wine-helper
再遇到报错sudo apt install -f来修复安装

第三步:安装deepin商店版微信

7、微信发送图片依赖

代码: 全选

sudo apt install libjpeg62:i386
8、安装deepin商店版微信

代码: 全选

sudo apt install com.qq.weixin.deepin
第四步:微信快捷方式和界面缩放处理

9、快捷方式

先处理图标显示:/opt/apps/com.qq.weixin.deepin/entries/applications目录,右键打开终端

sudo gedit com.qq.weixin.deepin.desktop

修改第8行为Icon=/opt/apps/com.qq.weixin.deepin/entries/icons/hicolor/64x64/apps/com.qq.weixin.deepin.svg,保存后,sudo cp * /usr/share/applications,也可以将com.qq.weixin.deepin.desktop文件复制到桌面,右键选择允许运行。

10、界面缩放(若桌面环境未缩放,可略过)

先运行微信,出现登录界面后关掉。

之后,env WINEPREFIX="$HOME/.deepinwine/Deepin-WeChat" deepin-wine5 winecfg

在弹出的wine设置界面将 显示 的dpi从96调整到适合的数字,如我的是调整到125(因为我ubuntu字体缩放了1.25)。

第五步:状态栏图标

11、我使用的gnome扩展Tray-Icons-Reloaded,kde环境无需处理即可显示

第六步:使用微信

12、可以愉快的使用微信了,状态完美。

第七步:善后,别忘了!

13、删除deepin源码,防止源污染
sudo mv /etc/apt/sources.list.d/deepin.list /etc/apt/sources.list.d/deepin.list.bak
sudo mv /etc/apt/sources.list.d/appstore.list /etc/apt/sources.list.d/appstore.list.bak
14、更新源
sudo apt update
15、可以安装其他软件和更新系统了。
上次由 列国浪子 在 2021-05-17 18:19,总共编辑 7 次。
funicorn
帖子: 1253
注册时间: 2005-09-13 4:56
系统: Ubuntu QQ
送出感谢: 0
接收感谢: 60 次

Re: ubuntu21.04安装deepin版微信3.2.1方法,2021-05-07日实践可行

#2

帖子 funicorn » 2021-05-17 16:14

试了一下。更新deepin源后,提示有89个软件包更新,包括部分核心组件,并确认这些更新来自新增的deepin源。这样长期更新下去,可能带来越来越严重的兼容性问题。

所以,真心不建议这么做。
正在列表...
base-files/未知 2021.05.07deepin amd64 [可从该版本升级:11ubuntu19]
bc/未知 1.07.1.1-1+rebuild amd64 [可从该版本升级:1.07.1-2build2]
cups-pk-helper/未知 0.2.6-1+b1 amd64 [可从该版本升级:0.2.6-1ubuntu3]
dc/未知 1.07.1.1-1+rebuild amd64 [可从该版本升级:1.07.1-2build2]
fcitx-bin/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
fcitx-config-common/未知,未知 0.4.10.19-1 all [可从该版本升级:0.4.10-3]
fcitx-config-gtk/未知 0.4.10.19-1 amd64 [可从该版本升级:0.4.10-3]
fcitx-data/未知,未知 1:4.2.9.31.79-1 all [可从该版本升级:1:4.2.9.8-3]
fcitx-frontend-all/未知,未知 1:4.2.9.31.79-1 all [可从该版本升级:1:4.2.9.8-3]
fcitx-frontend-gtk2/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
fcitx-frontend-gtk3/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
fcitx-module-dbus/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
fcitx-module-kimpanel/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
fcitx-module-lua/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
fcitx-module-x11/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
fcitx-modules/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
fcitx-ui-qimpanel/未知 2.1.3-2+rb2 amd64 [可从该版本升级:2.1.3-2build1]
fcitx/未知,未知 1:4.2.9.31.79-1 all [可从该版本升级:1:4.2.9.8-3]
gir1.2-dbusmenu-glib-0.4/未知 18.10.20180917~bzr490+repack1-1 amd64 [可从该版本升级:16.04.1+18.10.20180917-0ubuntu6]
gir1.2-polkit-1.0/未知 0.105.10.6-1+eagle amd64 [可从该版本升级:0.105-30]
intel-microcode/未知 3.20210216.1~deb10u1 amd64 [可从该版本升级:3.20201110.0ubuntu1]
libasyncns0/未知 0.8-6+apricot amd64 [可从该版本升级:0.8-6]
libbs2b0/未知 3.1.0+dfsg-2.2+apricot amd64 [可从该版本升级:3.1.0+dfsg-2.2build1]
libcairo-gobject2/未知 1.16.0.1-1+eagle amd64 [可从该版本升级:1.16.0-5ubuntu1]
libcairo2/未知 1.16.0.1-1+eagle amd64 [可从该版本升级:1.16.0-5ubuntu1]
libdbusmenu-glib4/未知 18.10.20180917~bzr490+repack1-1 amd64 [可从该版本升级:16.04.1+18.10.20180917-0ubuntu6]
libdbusmenu-gtk3-4/未知 18.10.20180917~bzr490+repack1-1 amd64 [可从该版本升级:16.04.1+18.10.20180917-0ubuntu6]
libfcitx-config4/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
libfcitx-core0/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
libfcitx-gclient1/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
libfcitx-utils0/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
libfile-fcntllock-perl/未知 0.22-3+b5 amd64 [可从该版本升级:0.22-3build5]
libjbig0/未知 2.1.1-1+rebuild amd64 [可从该版本升级:2.1-3.1build1]
libjpeg8/未知 8d2-1+back amd64 [可从该版本升级:8c-2ubuntu8]
libjxr-tools/未知 1.1.1-1+rebuild amd64 [可从该版本升级:1.1-6build1]
libjxr0/未知 1.1.1-1+rebuild amd64 [可从该版本升级:1.1-6build1]
liblocale-gettext-perl/未知 1.07.1-1+rebuild amd64 [可从该版本升级:1.07-4build1]
liblua5.2-0/未知 5.2.4.1-1+rebuild amd64 [可从该版本升级:5.2.4-1.1build3]
libmp3lame0/未知 3.100.1-1+rebuild amd64 [可从该版本升级:3.100-3]
libnet-smtp-ssl-perl/未知,未知 1.04-1+apricot all [可从该版本升级:1.04-1]
libnetpbm10/未知 2:10.0.2-1+rebuild amd64 [可从该版本升级:2:10.0-15.4]
libnfnetlink0/未知 1.0.1.1-2+rebuild amd64 [可从该版本升级:1.0.1-3build1]
libpam-modules-bin/未知 1.3.1.11-1+eagle amd64 [可从该版本升级:1.3.1-5ubuntu6]
libpam-modules/未知 1.3.1.11-1+eagle amd64 [可从该版本升级:1.3.1-5ubuntu6]
libpam-runtime/未知,未知 1.3.1.11-1+eagle all [可从该版本升级:1.3.1-5ubuntu6]
libpam0g/未知 1.3.1.11-1+eagle amd64 [可从该版本升级:1.3.1-5ubuntu6]
libpcre3/未知 2:8.39.2-12+dde2 amd64 [可从该版本升级:2:8.39-13build3]
libpolkit-agent-1-0/未知 0.105.10.6-1+eagle amd64 [可从该版本升级:0.105-30]
libpolkit-gobject-1-0/未知 0.105.10.6-1+eagle amd64 [可从该版本升级:0.105-30]
libpresage-data/未知,未知 0.9.1.1-1+rebuild all [可从该版本升级:0.9.1-2.2ubuntu1]
libpresage1v5/未知 0.9.1.1-1+rebuild amd64 [可从该版本升级:0.9.1-2.2ubuntu1]
libraw1394-11/未知 2.1.2.1-1+rebuild amd64 [可从该版本升级:2.1.2-2]
librevenge-0.0-0/未知 0.0.4-6+apricot amd64 [可从该版本升级:0.0.4-6ubuntu5]
libsdl1.2debian/未知 1.2.15+dfsg2.1-1+dde amd64 [可从该版本升级:1.2.15+dfsg2-6]
libserf-1-1/未知 1.3.9.3-1+rebuild amd64 [可从该版本升级:1.3.9-10]
libspeex1/未知 1.2.1-1+rebuild amd64 [可从该版本升级:1.2~rc1.2-1.1ubuntu1]
libspeexdsp1/未知 1.2.1-1+rebuild amd64 [可从该版本升级:1.2~rc1.2-1.1ubuntu1]
libtag1v5-vanilla/未知 1.11.1+dfsg.1.1-1+dde amd64 [可从该版本升级:1.11.1+dfsg.1-3ubuntu1]
libtag1v5/未知 1.11.1+dfsg.1.1-1+dde amd64 [可从该版本升级:1.11.1+dfsg.1-3ubuntu1]
libtext-charwidth-perl/未知 0.04.1-1+rebuild amd64 [可从该版本升级:0.04-10build1]
libtext-iconv-perl/未知 1.7.1-1+rebuild amd64 [可从该版本升级:1.7-7build1]
libtinyxml2.6.2v5/未知 2.6.2-4+apricot amd64 [可从该版本升级:2.6.2-4build1]
libvolume-key1/未知 0.3.12.1-1+rebuild amd64 [可从该版本升级:0.3.12-3.1build1]
libwebp6/未知 0.6.1.1-1+dde amd64 [可从该版本升级:0.6.1-2]
libwebpdemux2/未知 0.6.1.1-1+dde amd64 [可从该版本升级:0.6.1-2]
libwebpmux3/未知 0.6.1.1-1+dde amd64 [可从该版本升级:0.6.1-2]
libxaw7/未知 2:1.0.13.1-1+rebuild amd64 [可从该版本升级:2:1.0.13-1.1]
libxcb-image0/未知 0.4.0.1-1+rebuild amd64 [可从该版本升级:0.4.0-1build1]
libxcb-keysyms1/未知 0.4.0.1-1+rebuild amd64 [可从该版本升级:0.4.0-1build1]
libxcb-render-util0/未知 0.3.9.1-1+rebuild amd64 [可从该版本升级:0.3.9-1build1]
libxxf86vm1/未知 1:1.1.4.1-1+rebuild amd64 [可从该版本升级:1:1.1.4-1build1]
linux-base/未知,未知 4.6 all [可从该版本升级:4.5ubuntu5]
mesa-utils/未知 8.4.0-1+b1 amd64 [可从该版本升级:8.4.0-1build1]
netpbm/未知 2:10.0.2-1+rebuild amd64 [可从该版本升级:2:10.0-15.4]
p7zip-full/未知 16.02+dfsg.1-1+dde amd64 [可从该版本升级:16.02+dfsg-8]
p7zip/未知 16.02+dfsg.1-1+dde amd64 [可从该版本升级:16.02+dfsg-8]
policykit-1/未知 0.105.10.6-1+eagle amd64 [可从该版本升级:0.105-30]
ppp/未知 2.4.7-2+4.1+deb10u1 amd64 [可从该版本升级:2.4.7-2+4.1ubuntu8]
presage/未知 0.9.1.1-1+rebuild amd64 [可从该版本升级:0.9.1-2.2ubuntu1]
python3-cairo/未知 1.16.2.1-1+rebuild amd64 [可从该版本升级:1.16.2-4build2]
ruby-net-telnet/未知,未知 0.1.1-2+apricot all [可从该版本升级:0.1.1-2]
tzdata/未知,未知 2021a.1-0+deb10u1 all [可从该版本升级:2021a-1ubuntu1]
unzip/未知 6.0.5-23+deb10u2 amd64 [可从该版本升级:6.0-26ubuntu1]
xdg-utils/未知,未知 1.1.3+deepin-1+deepin all [可从该版本升级:1.1.3-2ubuntu2]
xserver-xorg-video-fbdev/未知 1:0.5.0-2 amd64 [可从该版本升级:1:0.5.0-1ubuntu2]
xserver-xorg-video-qxl/未知 0.1.5.1-1+rebuild amd64 [可从该版本升级:0.1.5+git20200331-1]
zip/未知 3.0.1-1+rebuild amd64 [可从该版本升级:3.0-12]
zlib1g-dev/未知 1:1.2.12.1-1+eagle amd64 [可从该版本升级:1:1.2.11.dfsg-2ubuntu6]
zlib1g/未知 1:1.2.12.1-1+eagle amd64 [可从该版本升级:1:1.2.11.dfsg-2ubuntu6]
列国浪子
帖子: 33
注册时间: 2012-05-31 14:25
送出感谢: 0
接收感谢: 0

Re: ubuntu21.04安装deepin版微信3.2.1方法,2021-05-07日实践可行

#3

帖子 列国浪子 » 2021-05-17 18:05

先试没阅读到最后? :Hehe deepin源主要是安装deepin-wine和deepin版微信,到了最后有个第七步善后将deepin源屏蔽了。
不过确实是在走完deepin版微信上述所有安装步骤前,不要安装其他软件,也不要更新系统,走完第七步善后之后再安装其他软件和更新系统。
funicorn 写了:
2021-05-17 16:14
试了一下。更新deepin源后,提示有89个软件包更新,包括部分核心组件,并确认这些更新来自新增的deepin源。这样长期更新下去,可能带来越来越严重的兼容性问题。

所以,真心不建议这么做。
正在列表...
base-files/未知 2021.05.07deepin amd64 [可从该版本升级:11ubuntu19]
bc/未知 1.07.1.1-1+rebuild amd64 [可从该版本升级:1.07.1-2build2]
cups-pk-helper/未知 0.2.6-1+b1 amd64 [可从该版本升级:0.2.6-1ubuntu3]
dc/未知 1.07.1.1-1+rebuild amd64 [可从该版本升级:1.07.1-2build2]
fcitx-bin/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
fcitx-config-common/未知,未知 0.4.10.19-1 all [可从该版本升级:0.4.10-3]
fcitx-config-gtk/未知 0.4.10.19-1 amd64 [可从该版本升级:0.4.10-3]
fcitx-data/未知,未知 1:4.2.9.31.79-1 all [可从该版本升级:1:4.2.9.8-3]
fcitx-frontend-all/未知,未知 1:4.2.9.31.79-1 all [可从该版本升级:1:4.2.9.8-3]
fcitx-frontend-gtk2/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
fcitx-frontend-gtk3/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
fcitx-module-dbus/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
fcitx-module-kimpanel/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
fcitx-module-lua/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
fcitx-module-x11/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
fcitx-modules/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
fcitx-ui-qimpanel/未知 2.1.3-2+rb2 amd64 [可从该版本升级:2.1.3-2build1]
fcitx/未知,未知 1:4.2.9.31.79-1 all [可从该版本升级:1:4.2.9.8-3]
gir1.2-dbusmenu-glib-0.4/未知 18.10.20180917~bzr490+repack1-1 amd64 [可从该版本升级:16.04.1+18.10.20180917-0ubuntu6]
gir1.2-polkit-1.0/未知 0.105.10.6-1+eagle amd64 [可从该版本升级:0.105-30]
intel-microcode/未知 3.20210216.1~deb10u1 amd64 [可从该版本升级:3.20201110.0ubuntu1]
libasyncns0/未知 0.8-6+apricot amd64 [可从该版本升级:0.8-6]
libbs2b0/未知 3.1.0+dfsg-2.2+apricot amd64 [可从该版本升级:3.1.0+dfsg-2.2build1]
libcairo-gobject2/未知 1.16.0.1-1+eagle amd64 [可从该版本升级:1.16.0-5ubuntu1]
libcairo2/未知 1.16.0.1-1+eagle amd64 [可从该版本升级:1.16.0-5ubuntu1]
libdbusmenu-glib4/未知 18.10.20180917~bzr490+repack1-1 amd64 [可从该版本升级:16.04.1+18.10.20180917-0ubuntu6]
libdbusmenu-gtk3-4/未知 18.10.20180917~bzr490+repack1-1 amd64 [可从该版本升级:16.04.1+18.10.20180917-0ubuntu6]
libfcitx-config4/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
libfcitx-core0/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
libfcitx-gclient1/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
libfcitx-utils0/未知 1:4.2.9.31.79-1 amd64 [可从该版本升级:1:4.2.9.8-3]
libfile-fcntllock-perl/未知 0.22-3+b5 amd64 [可从该版本升级:0.22-3build5]
libjbig0/未知 2.1.1-1+rebuild amd64 [可从该版本升级:2.1-3.1build1]
libjpeg8/未知 8d2-1+back amd64 [可从该版本升级:8c-2ubuntu8]
libjxr-tools/未知 1.1.1-1+rebuild amd64 [可从该版本升级:1.1-6build1]
libjxr0/未知 1.1.1-1+rebuild amd64 [可从该版本升级:1.1-6build1]
liblocale-gettext-perl/未知 1.07.1-1+rebuild amd64 [可从该版本升级:1.07-4build1]
liblua5.2-0/未知 5.2.4.1-1+rebuild amd64 [可从该版本升级:5.2.4-1.1build3]
libmp3lame0/未知 3.100.1-1+rebuild amd64 [可从该版本升级:3.100-3]
libnet-smtp-ssl-perl/未知,未知 1.04-1+apricot all [可从该版本升级:1.04-1]
libnetpbm10/未知 2:10.0.2-1+rebuild amd64 [可从该版本升级:2:10.0-15.4]
libnfnetlink0/未知 1.0.1.1-2+rebuild amd64 [可从该版本升级:1.0.1-3build1]
libpam-modules-bin/未知 1.3.1.11-1+eagle amd64 [可从该版本升级:1.3.1-5ubuntu6]
libpam-modules/未知 1.3.1.11-1+eagle amd64 [可从该版本升级:1.3.1-5ubuntu6]
libpam-runtime/未知,未知 1.3.1.11-1+eagle all [可从该版本升级:1.3.1-5ubuntu6]
libpam0g/未知 1.3.1.11-1+eagle amd64 [可从该版本升级:1.3.1-5ubuntu6]
libpcre3/未知 2:8.39.2-12+dde2 amd64 [可从该版本升级:2:8.39-13build3]
libpolkit-agent-1-0/未知 0.105.10.6-1+eagle amd64 [可从该版本升级:0.105-30]
libpolkit-gobject-1-0/未知 0.105.10.6-1+eagle amd64 [可从该版本升级:0.105-30]
libpresage-data/未知,未知 0.9.1.1-1+rebuild all [可从该版本升级:0.9.1-2.2ubuntu1]
libpresage1v5/未知 0.9.1.1-1+rebuild amd64 [可从该版本升级:0.9.1-2.2ubuntu1]
libraw1394-11/未知 2.1.2.1-1+rebuild amd64 [可从该版本升级:2.1.2-2]
librevenge-0.0-0/未知 0.0.4-6+apricot amd64 [可从该版本升级:0.0.4-6ubuntu5]
libsdl1.2debian/未知 1.2.15+dfsg2.1-1+dde amd64 [可从该版本升级:1.2.15+dfsg2-6]
libserf-1-1/未知 1.3.9.3-1+rebuild amd64 [可从该版本升级:1.3.9-10]
libspeex1/未知 1.2.1-1+rebuild amd64 [可从该版本升级:1.2~rc1.2-1.1ubuntu1]
libspeexdsp1/未知 1.2.1-1+rebuild amd64 [可从该版本升级:1.2~rc1.2-1.1ubuntu1]
libtag1v5-vanilla/未知 1.11.1+dfsg.1.1-1+dde amd64 [可从该版本升级:1.11.1+dfsg.1-3ubuntu1]
libtag1v5/未知 1.11.1+dfsg.1.1-1+dde amd64 [可从该版本升级:1.11.1+dfsg.1-3ubuntu1]
libtext-charwidth-perl/未知 0.04.1-1+rebuild amd64 [可从该版本升级:0.04-10build1]
libtext-iconv-perl/未知 1.7.1-1+rebuild amd64 [可从该版本升级:1.7-7build1]
libtinyxml2.6.2v5/未知 2.6.2-4+apricot amd64 [可从该版本升级:2.6.2-4build1]
libvolume-key1/未知 0.3.12.1-1+rebuild amd64 [可从该版本升级:0.3.12-3.1build1]
libwebp6/未知 0.6.1.1-1+dde amd64 [可从该版本升级:0.6.1-2]
libwebpdemux2/未知 0.6.1.1-1+dde amd64 [可从该版本升级:0.6.1-2]
libwebpmux3/未知 0.6.1.1-1+dde amd64 [可从该版本升级:0.6.1-2]
libxaw7/未知 2:1.0.13.1-1+rebuild amd64 [可从该版本升级:2:1.0.13-1.1]
libxcb-image0/未知 0.4.0.1-1+rebuild amd64 [可从该版本升级:0.4.0-1build1]
libxcb-keysyms1/未知 0.4.0.1-1+rebuild amd64 [可从该版本升级:0.4.0-1build1]
libxcb-render-util0/未知 0.3.9.1-1+rebuild amd64 [可从该版本升级:0.3.9-1build1]
libxxf86vm1/未知 1:1.1.4.1-1+rebuild amd64 [可从该版本升级:1:1.1.4-1build1]
linux-base/未知,未知 4.6 all [可从该版本升级:4.5ubuntu5]
mesa-utils/未知 8.4.0-1+b1 amd64 [可从该版本升级:8.4.0-1build1]
netpbm/未知 2:10.0.2-1+rebuild amd64 [可从该版本升级:2:10.0-15.4]
p7zip-full/未知 16.02+dfsg.1-1+dde amd64 [可从该版本升级:16.02+dfsg-8]
p7zip/未知 16.02+dfsg.1-1+dde amd64 [可从该版本升级:16.02+dfsg-8]
policykit-1/未知 0.105.10.6-1+eagle amd64 [可从该版本升级:0.105-30]
ppp/未知 2.4.7-2+4.1+deb10u1 amd64 [可从该版本升级:2.4.7-2+4.1ubuntu8]
presage/未知 0.9.1.1-1+rebuild amd64 [可从该版本升级:0.9.1-2.2ubuntu1]
python3-cairo/未知 1.16.2.1-1+rebuild amd64 [可从该版本升级:1.16.2-4build2]
ruby-net-telnet/未知,未知 0.1.1-2+apricot all [可从该版本升级:0.1.1-2]
tzdata/未知,未知 2021a.1-0+deb10u1 all [可从该版本升级:2021a-1ubuntu1]
unzip/未知 6.0.5-23+deb10u2 amd64 [可从该版本升级:6.0-26ubuntu1]
xdg-utils/未知,未知 1.1.3+deepin-1+deepin all [可从该版本升级:1.1.3-2ubuntu2]
xserver-xorg-video-fbdev/未知 1:0.5.0-2 amd64 [可从该版本升级:1:0.5.0-1ubuntu2]
xserver-xorg-video-qxl/未知 0.1.5.1-1+rebuild amd64 [可从该版本升级:0.1.5+git20200331-1]
zip/未知 3.0.1-1+rebuild amd64 [可从该版本升级:3.0-12]
zlib1g-dev/未知 1:1.2.12.1-1+eagle amd64 [可从该版本升级:1:1.2.11.dfsg-2ubuntu6]
zlib1g/未知 1:1.2.12.1-1+eagle amd64 [可从该版本升级:1:1.2.11.dfsg-2ubuntu6]
头像
qy117121
论坛版主
帖子: 50291
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 18 次
接收感谢: 367 次
联系:

Re: ubuntu21.04安装deepin版微信3.2.1方法,2021-05-16日实践可行

#4

帖子 qy117121 » 2021-05-18 20:00

渠月 · QY    https://vz.rs/u
本人只会灌水,不负责回答问题
无聊可以点一下→ http://u.nu/ubuntu

Ubuntu 20.04 快速设置指南,请配合浏浏览器自动翻译使用

我安装的gnome-shell扩展 https://s1.ax1x.com/2020/06/25/N0IFIS.png

邮箱 chuan@ubuntu.org.cn
回复

回到 “互联网相关软件”