Linux原生迅雷下载 for ubuntu(新增ubuntu16.04 64位安装包)

上网、浏览、聊天、下载等
jackwang2030
帖子: 13
注册时间: 2009-06-23 16:06
送出感谢: 0
接收感谢: 0

Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)

#31

帖子 jackwang2030 » 2014-10-19 22:26

64位下安装出现如下错误,请问该如何处理?
Selecting previously unselected package xware-desktop.
(正在读取数据库 ... 系统当前共安装有 225655 个文件和目录。)
Preparing to unpack xware-desktop_0.10.20140702_i386.deb ...
/var/lib/dpkg/tmp.ci/preinst: 第 4 行: return: 只能从函数或者源脚本`返回'
Unpacking xware-desktop (1:0.10.20140702) ...
dpkg: dependency problems prevent configuration of xware-desktop:
xware-desktop 依赖于 libc6 (>= 2.4).
xware-desktop 依赖于 zlib1g (>= 1:1.1.4).
xware-desktop 依赖于 python3 (>= 3.4).
xware-desktop 依赖于 python3-pyqt5 (>= 5.2).
xware-desktop 依赖于 python3-pyqt5.qtwebkit (>= 5.2).
xware-desktop 依赖于 python3-pyqt5.qtmultimedia (>= 5.2).
xware-desktop 依赖于 python3-requests.
xware-desktop 依赖于 python3-pyinotify.
xware-desktop 依赖于 libcap2-bin.

dpkg: error processing package xware-desktop (--install):
依赖关系问题 - 仍未被配置
Processing triggers for hicolor-icon-theme (0.13-1) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.54ubuntu1) ...
在处理时有错误发生:
xware-desktop
flwwater
帖子: 541
注册时间: 2010-10-31 9:15
系统: kubuntu 18.04
送出感谢: 1 次
接收感谢: 15 次

Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)

#32

帖子 flwwater » 2014-10-27 16:08

xware-desktop 依赖于 libc6 (>= 2.4).
xware-desktop 依赖于 zlib1g (>= 1:1.1.4).
xware-desktop 依赖于 python3 (>= 3.4).
xware-desktop 依赖于 python3-pyqt5 (>= 5.2).
xware-desktop 依赖于 python3-pyqt5.qtwebkit (>= 5.2).
xware-desktop 依赖于 python3-pyqt5.qtmultimedia (>= 5.2).
xware-desktop 依赖于 python3-requests.
xware-desktop 依赖于 python3-pyinotify.
xware-desktop 依赖于 libcap2-bin.
软件仓库里把这些包装上。
坑爹的百度网盘,下载只有几KB的速度,让我怎么活啊!!!
哦村落看见了
帖子: 1
注册时间: 2014-11-21 18:00
系统: deepin
送出感谢: 0
接收感谢: 0

Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)

#33

帖子 哦村落看见了 » 2014-11-21 18:11

下列软件包有未满足的依赖关系:
python3-pyqt5.qtmultimedia : 依赖: python3-pyqt5 (= 5.2.1+dfsg-1ubuntu1) 但是 5.3.1-1 正要被安装
E: 无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。
a549595715
帖子: 1
注册时间: 2014-11-25 21:43
系统: linux
送出感谢: 0
接收感谢: 0

Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)

#34

帖子 a549595715 » 2014-11-25 21:47

lz可以帮我弄一份可以在64位debian上能安装的deb包吗,我这里安装缺失的编译依赖有问题...
hanlif
帖子: 211
注册时间: 2012-06-03 11:51
送出感谢: 7 次
接收感谢: 0

Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)

#35

帖子 hanlif » 2014-12-28 16:55

刚安装好,速度刷刷的,重新启动后速度变为0,实验了好多
Cathysia
帖子: 1
注册时间: 2015-01-02 9:27
系统: ubuntu
送出感谢: 0
接收感谢: 0

Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)

#36

帖子 Cathysia » 2015-01-03 20:36

64位系统哭晕在厕所。
lq7355
帖子: 10
注册时间: 2006-11-30 13:59
送出感谢: 0
接收感谢: 0

Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)

#37

帖子 lq7355 » 2015-02-10 12:34

infoPoll failed with error XwaredSocketError.CLIENT_SOCKET_NOT_FOUND
出现错误信息
zhenghang789
帖子: 1
注册时间: 2014-02-01 23:01
系统: win7
送出感谢: 0
接收感谢: 0

Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)

#38

帖子 zhenghang789 » 2015-02-13 23:48

谁知道绑定以后每次启动时自动登录?我设置了账户可还是要每次输入。
knightlu
帖子: 392
注册时间: 2006-12-07 21:40
送出感谢: 0
接收感谢: 2 次
联系:

Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)

#39

帖子 knightlu » 2015-04-08 20:27

opensuse 能用吗?直接转rpm?不行就只能后台跑xwine了
win 8.1 /mac osx 10.9.1 /opensuse 13.2
E3-1230 v2
技嘉 b75-d3v
4G ddr3 1600
Radeon HD 6850
Realtek 8168 /Realtek ALC887
HD1:Susamg ssd 840 evo 120G
efi 512m/msr128m/win8 sys 50G/mac os 50G/opensuse 14G
HD2:希捷1T
头像
peteryeh64
论坛版主
帖子: 9356
注册时间: 2008-12-20 15:43
系统: 家18.04,公司14.04
来自: 心靈深處
送出感谢: 12 次
接收感谢: 36 次

Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)

#40

帖子 peteryeh64 » 2015-04-12 22:02

:em11 ...can use...thanks...
my computer:ubuntu 14.04.02 x64
附件
xware-desktop2.png
xware-desktop3.png
xware-desktop3.png (30.39 KiB) 查看 6311 次
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight2018sp3]+[网易云音乐]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]
hlz6330108
帖子: 83
注册时间: 2007-04-26 9:47
送出感谢: 1 次
接收感谢: 0

Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)

#41

帖子 hlz6330108 » 2015-05-08 13:42

为什么我安装的这个软件在托管中选不了" 由用户态systemd托管“和”由用户态upstart 托管“?
头像
peteryeh64
论坛版主
帖子: 9356
注册时间: 2008-12-20 15:43
系统: 家18.04,公司14.04
来自: 心靈深處
送出感谢: 12 次
接收感谢: 36 次

Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)

#42

帖子 peteryeh64 » 2015-05-08 17:01

为什么我安装的这个软件在托管中选不了" 由用户态systemd托管“和”由用户态upstart 托管“?
...系統重新啟動沒有???...
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight2018sp3]+[网易云音乐]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]
navik
帖子: 12
注册时间: 2013-01-02 12:52
系统: ubuntu 12.04LTS
送出感谢: 1 次
接收感谢: 0

Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)

#43

帖子 navik » 2015-06-19 23:24

marmot63 写了:楼主 为什么我安装时说Failed to remove essential system package 谢谢
重新下载了源码编译安装成功 但是没有菜单栏 这是什么问题,我姿势不对,望楼主指点
附件
xl.png
头像
peteryeh64
论坛版主
帖子: 9356
注册时间: 2008-12-20 15:43
系统: 家18.04,公司14.04
来自: 心靈深處
送出感谢: 12 次
接收感谢: 36 次

Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)

#44

帖子 peteryeh64 » 2015-06-20 23:08

navik 写了:
marmot63 写了:楼主 为什么我安装时说Failed to remove essential system package 谢谢
重新下载了源码编译安装成功 但是没有菜单栏 这是什么问题,我姿势不对,望楼主指点
...点击左上角没有出现菜单栏吗?
附件
Selection_002.png
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight2018sp3]+[网易云音乐]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]
navik
帖子: 12
注册时间: 2013-01-02 12:52
系统: ubuntu 12.04LTS
送出感谢: 1 次
接收感谢: 0

Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)

#45

帖子 navik » 2015-06-21 9:48

peteryeh64 写了:
navik 写了:
marmot63 写了:楼主 为什么我安装时说Failed to remove essential system package 谢谢
重新下载了源码编译安装成功 但是没有菜单栏 这是什么问题,我姿势不对,望楼主指点
...点击左上角没有出现菜单栏吗?

非常感谢你的回复,问题已经解决. 是appmenu-qt5造成的菜单无法显示,卸载后已正常!
回复

回到 “互联网相关软件”