新版amarok 在gnome 中的问题

Totem,mplayer,sopcast,realplayer,bmp
回复
Zhy
帖子: 96
注册时间: 2008-03-16 12:09
送出感谢: 0
接收感谢: 0
联系:

新版amarok 在gnome 中的问题

#1

帖子 Zhy » 2009-06-17 22:44

之前的amarok在Ubuntu中表现很好,只是升级到不知道什么版本后,发现amarok退出后再打开,就不能播放声音了(除非注销)。
更诡异的是这时kaffeine也没有声音了。
是不是KDE下这个问题就没有了,我不知道,但貌似这个问题已经很久了,难道是我的配置问题?请指点。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: 新版amarok 在gnome 中的问题

#2

帖子 eexpress » 2009-06-17 22:45

你去kde啊。
● 鸣学
Zhy
帖子: 96
注册时间: 2008-03-16 12:09
送出感谢: 0
接收感谢: 0
联系:

Re: 新版amarok 在gnome 中的问题

#3

帖子 Zhy » 2009-06-17 23:11

:em06
我要想去kde就不在这儿提问题了。。。
头像
非主流1987
帖子: 427
注册时间: 2008-05-09 23:50
送出感谢: 0
接收感谢: 0

Re: 新版amarok 在gnome 中的问题

#4

帖子 非主流1987 » 2009-06-17 23:46

lz看了wiki没有?之前我安装2.1版的时候也遇到一些问题,在上面解决了~lz可以过去参考一下~
Zhy
帖子: 96
注册时间: 2008-03-16 12:09
送出感谢: 0
接收感谢: 0
联系:

Re: 新版amarok 在gnome 中的问题

#5

帖子 Zhy » 2009-06-18 11:37

非主流1987 写了:lz看了wiki没有?之前我安装2.1版的时候也遇到一些问题,在上面解决了~lz可以过去参考一下~
什么wiki?给个地址行吗?
Zhy
帖子: 96
注册时间: 2008-03-16 12:09
送出感谢: 0
接收感谢: 0
联系:

Re: 新版amarok 在gnome 中的问题

#6

帖子 Zhy » 2009-06-18 12:08

"更诡异的是这时kaffeine也没有声音了。"
这个没问题,不好意思。
不过,amarok貌似有声音淡出的效果,我开了这个效果,却没体验到这个效果。一关闭amarok,声音立刻停止。
omega9188
帖子: 51
注册时间: 2007-08-02 10:07
送出感谢: 0
接收感谢: 0

Re: 新版amarok 在gnome 中的问题

#7

帖子 omega9188 » 2009-06-19 10:00

amarok2.1 setting configure amarok playback sound system configure把 audio output里面的全部pulueaudio移到最前。
头像
非主流1987
帖子: 427
注册时间: 2008-05-09 23:50
送出感谢: 0
接收感谢: 0

Re: 新版amarok 在gnome 中的问题

#8

帖子 非主流1987 » 2009-06-19 11:14

Zhy
帖子: 96
注册时间: 2008-03-16 12:09
送出感谢: 0
接收感谢: 0
联系:

Re: 新版amarok 在gnome 中的问题

#9

帖子 Zhy » 2009-06-19 12:13

7楼解决了问题!
回复

回到 “影音多媒体”