ubuntu20.04安装verdi和vcs2016遇到问题

系统安装、升级讨论
版面规则
我们都知道新人的确很菜,也喜欢抱怨,并且带有浓厚的Windows习惯,但既然在这里询问,我们就应该有责任帮助他们解决问题,而不是直接泼冷水、简单的否定或发表对解决问题没有任何帮助的帖子。乐于分享,以人为本,这正是Ubuntu的精神所在。
回复
Ddddd2046
帖子: 1
注册时间: 2021-06-18 23:57
送出感谢: 0
接收感谢: 0

ubuntu20.04安装verdi和vcs2016遇到问题

#1

帖子 Ddddd2046 » 2021-06-19 0:04

在ubuntu20.04下安装vcs和verdi 2016,已经安装完成,但运行vcs时出现如图错误。
在网上查询是因为gcc和g++版本过高导致,现如今电脑中装的是5.3.1版本的gcc和g++。

本人小白,求问有没有什么解决方法,或者有没有哪里现在还能下到4.8版本的gcc。
谢谢!
附件
Capture.PNG
头像
astolia
论坛版主
帖子: 5208
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 880 次

Re: ubuntu20.04安装verdi和vcs2016遇到问题

#2

帖子 astolia » 2021-06-22 9:25

18.04的源里面有gcc 4.8。另外我看 https://hifpga.com/%E9%97%AE%E9%A2%98/3 ... %E7%9C%9F/ 这篇里面说的需要的gcc版本是4.4
回复

回到 “系统安装和升级”