新人求助,16.04系统,技嘉b365m,i5 9400上能装吗,会出问题吗

系统安装、升级讨论
回复
暮色微凉
帖子: 4
注册时间: 2019-11-11 23:01
系统: Ubuntu16.04
送出感谢: 0
接收感谢: 0

新人求助,16.04系统,技嘉b365m,i5 9400上能装吗,会出问题吗

#1

帖子 暮色微凉 » 2019-11-11 23:05

新人求助,16.04系统,技嘉b365m,i5 9400上能装吗,会出问题吗
Ubuntu系统需要考虑主板和CPU吗,是全都可以装吗?
暮色微凉
帖子: 4
注册时间: 2019-11-11 23:01
系统: Ubuntu16.04
送出感谢: 0
接收感谢: 0

Re: 新人求助,16.04系统,技嘉b365m,i5 9400上能装吗,会出问题吗

#2

帖子 暮色微凉 » 2019-11-12 9:07

有人吗😂
头像
astolia
论坛版主
帖子: 4428
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 740 次

Re: 新人求助,16.04系统,技嘉b365m,i5 9400上能装吗,会出问题吗

#3

帖子 astolia » 2019-11-12 9:45

16.04.6应该可以。没有特别需求还是推荐18.04/19.10
暮色微凉
帖子: 4
注册时间: 2019-11-11 23:01
系统: Ubuntu16.04
送出感谢: 0
接收感谢: 0

Re: 新人求助,16.04系统,技嘉b365m,i5 9400上能装吗,会出问题吗

#4

帖子 暮色微凉 » 2019-11-12 15:13

网上说的,有些主板或者CPU不能装Ubuntu是啥情况,求老哥告知啊
头像
astolia
论坛版主
帖子: 4428
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 740 次

Re: 新人求助,16.04系统,技嘉b365m,i5 9400上能装吗,会出问题吗

#5

帖子 astolia » 2019-11-12 16:19

系统版本太老,或硬件太新/太非主流没驱动呗。
暮色微凉
帖子: 4
注册时间: 2019-11-11 23:01
系统: Ubuntu16.04
送出感谢: 0
接收感谢: 0

Re: 新人求助,16.04系统,技嘉b365m,i5 9400上能装吗,会出问题吗

#6

帖子 暮色微凉 » 2019-11-24 13:28

装完16.04后 核显好像有点问题:llvmpipe (LLVM 6.0, 256 bits)(机子只有核显)
display UNCLAIMED
description: VGA compatible controller
product: Intel Corporation
vendor: Intel Corporation
physical id: 2
bus info: [email protected]:00:02.0
version: 02
width: 64 bits
clock: 33MHz
capabilities: pciexpress msi pm vga_controller bus_master cap_list
configuration: latency=0
resources: memory:de000000-deffffff memory:c0000000-cfffffff ioport:f000(size=64) memory:c0000-dffff

按网上更新内核4.7
sudo intel-graphics-update-tool 更新也没啥用(https://www.cnblogs.com/EasonJim/p/7383131.html
有人知道怎么解决吗
头像
astolia
论坛版主
帖子: 4428
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 740 次

Re: 新人求助,16.04系统,技嘉b365m,i5 9400上能装吗,会出问题吗

#7

帖子 astolia » 2019-11-24 14:05

16.04.6的默认内核都是4.15了,你“更新”到4.7内核?intel-graphics-update-tool这玩意儿17年底就停止更新了,而9400今年才出,支持不好也很正常。
现在intel的cpu/核显驱动都集成到内核中了,想省事就直接装最新的19.10。为什么非要用16.04?
回复

回到 “系统安装和升级”