分页: 10 / 13

Re: Qvod下载器 For Linux 已经与浏览器插件关联,新的chromium插件发布请试用!!

发表于 : 2012-11-06 21:25
wcss2010
kinddove 写了:这个快播能下毛片不?
兄弟 你就不能婉转点吗 :em20

Re: Qvod下载器 For Linux 已经与浏览器插件关联,新的chromium插件发布请试用!!

发表于 : 2012-11-07 22:51
kinddove
第一獠牙 写了:
kinddove 写了:这个快播能下毛片不?
我靠 哥们你真直接
可以下
嘿嘿 :em05

Re: Qvod下载器 For Linux 已经与浏览器插件关联,新的chromium插件发布请试用!!

发表于 : 2012-11-08 0:18
olv
:em11

Re: Qvod下载器 For Linux 已经与浏览器插件关联,新的chromium插件发布请试用!!

发表于 : 2012-11-09 15:26
wcss2010
:em01 :em09 多谢各位支持!

Re: Qvod下载器 For Linux 已经与浏览器插件关联,新的chromium插件发布请试用!!

发表于 : 2012-11-09 15:27
wcss2010
:em03 做的不好 还请别见怪

Re: Qvod下载器 For Linux 已经与浏览器插件关联,新的chromium插件发布请试用!!

发表于 : 2012-11-17 20:47
andylinpersonal
可是我的播放器開啟時是亂碼
載入Chrome擴充功能時跟我說
Could not load extension from '/home/andylin/桌面/PyQvod-master/plugins/qvodurlfinder_stable/qvodurlfinder_chromium'. The 'manifest_version' key must be present and set to 2 (without quotes). See developer.chrome.com/extensions/manifestVersion.html for details.

Re: Qvod下载器 For Linux 已经与浏览器插件关联,新的chromium插件发布请试用!!

发表于 : 2012-11-19 18:24
wcss2010
andylinpersonal 写了:可是我的播放器開啟時是亂碼
載入Chrome擴充功能時跟我說
Could not load extension from '/home/andylin/桌面/PyQvod-master/plugins/qvodurlfinder_stable/qvodurlfinder_chromium'. The 'manifest_version' key must be present and set to 2 (without quotes). See developer.chrome.com/extensions/manifestVersion.html for details.
载入扩展 失败是 chrome版本问题

启动时是乱码是系统编码问题

Re: Qvod下载器 For Linux 已经与浏览器插件关联,新的chromium插件发布请试用!!

发表于 : 2012-11-20 22:56
chenlin5818
楼主,这个应该是支持64位系统的吧?
我下载了这个deb包,之前已经安装了wine,安装过程很顺利,可是我发现这个登陆器无法打开,点击登陆器图标无任何反映。是不是还需要从网站上下载个QVOD播放器,wine一下才行?
ubuntu 10.10 64位。

Re: Qvod下载器 For Linux 已经与浏览器插件关联,新的chromium插件发布请试用!!

发表于 : 2012-11-21 17:45
wcss2010
chenlin5818 写了:楼主,这个应该是支持64位系统的吧?
我下载了这个deb包,之前已经安装了wine,安装过程很顺利,可是我发现这个登陆器无法打开,点击登陆器图标无任何反映。是不是还需要从网站上下载个QVOD播放器,wine一下才行?
ubuntu 10.10 64位。
在终端上运行一下,然后把错误贴出来

Re: Qvod下载器 For Linux 已经与浏览器插件关联,新的chromium插件发布请试用!!

发表于 : 2012-11-21 18:18
chenlin5818
wcss2010 写了:
chenlin5818 写了:楼主,这个应该是支持64位系统的吧?
我下载了这个deb包,之前已经安装了wine,安装过程很顺利,可是我发现这个登陆器无法打开,点击登陆器图标无任何反映。是不是还需要从网站上下载个QVOD播放器,wine一下才行?
ubuntu 10.10 64位。
在终端上运行一下,然后把错误贴出来

额,不知道怎么终端运行啊。
lvoddownloader 表示找不到命令
不知道下面的是不是,你看看
[email protected]:/usr/share/applications$ cd /opt/lvodDownloader/
[email protected]:/opt/lvodDownloader$ ./start.sh
_ _
__ _| | ___ (_)
\ \ / / |/ __|| |
\ V /| | (__ | |
\_/ |_|\___|/ | 2.1.0
|__/ www.capricasoftware.co.uk

VLCJ is free software: you can redistribute it and/or modify
it under the terms of the GNU General Public License as published by
the Free Software Foundation, either version 3 of the License, or
(at your option) any later version.

VLCJ is distributed in the hope that it will be useful,
but WITHOUT ANY WARRANTY; without even the implied warranty of
MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
GNU General Public License for more details.

You should have received a copy of the GNU General Public License
along with VLCJ. If not, see <http://www.gnu.org/licenses/>.

Copyright 2009, 2010, 2011, 2012 Caprica Software Limited.

vlcj: (Info.java:103) | INFO | vlcj: <version not available>
vlcj: (Info.java:104) | INFO | java: 1.6.0_20 Sun Microsystems Inc.
vlcj: (Info.java:105) | INFO | java home: /usr/lib/jvm/java-6-openjdk/jre
vlcj: (Info.java:106) | INFO | os: Linux 2.6.35-32-generic amd64
vlcj: (LibVlcFactory.java:164) | INFO | vlc: 1.1.4 The Luggage, changeset exported
vlcj: (LibVlcFactory.java:165) | INFO | libvlc: /usr/lib64/libvlc.so.5.1.0
vlcj: (LibVlcFactory.java:177) | FATAL | This version of vlcj requires version 2.0.0 or later of libvlc, found too old version 1.1.4 The Luggage
Exception in thread "AWT-EventQueue-0" java.lang.RuntimeException: This version of vlcj requires version 2.0.0 or later of libvlc, found too old version 1.1.4 The Luggage.
at uk.co.caprica.vlcj.binding.LibVlcFactory.create(LibVlcFactory.java:178)
at uk.co.caprica.vlcj.player.MediaPlayerFactory.<init>(MediaPlayerFactory.java:166)
at uk.co.caprica.vlcj.component.EmbeddedMediaPlayerComponent.onGetMediaPlayerFactory(EmbeddedMediaPlayerComponent.java:252)
at uk.co.caprica.vlcj.component.EmbeddedMediaPlayerComponent.<init>(EmbeddedMediaPlayerComponent.java:160)
at VLCPlayerComponent.VLCFrame.<init>(VLCFrame.java:97)
at lvoddownloader.QvodPlayerUI.<init>(QvodPlayerUI.java:40)
at lvoddownloader.QvodPlayerUI$28.run(QvodPlayerUI.java:1191)
at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:226)
at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:647)
at java.awt.EventQueue.access$000(EventQueue.java:96)
at java.awt.EventQueue$1.run(EventQueue.java:608)
at java.awt.EventQueue$1.run(EventQueue.java:606)
at java.security.AccessController.doPrivileged(Native Method)
at java.security.AccessControlContext$1.doIntersectionPrivilege(AccessControlContext.java:105)
at java.awt.EventQueue.dispatchEvent(EventQueue.java:617)
at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:275)
at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:200)
at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:190)
at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:185)
at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:177)
at java.awt.EventDispatchThread.run(EventDispatchThread.java:138)

Re: Qvod下载器 For Linux 已经与浏览器插件关联,新的chromium插件发布请试用!!

发表于 : 2012-11-22 9:55
wcss2010
chenlin5818 写了:
wcss2010 写了:
chenlin5818 写了:楼主,这个应该是支持64位系统的吧?
我下载了这个deb包,之前已经安装了wine,安装过程很顺利,可是我发现这个登陆器无法打开,点击登陆器图标无任何反映。是不是还需要从网站上下载个QVOD播放器,wine一下才行?
ubuntu 10.10 64位。
在终端上运行一下,然后把错误贴出来

额,不知道怎么终端运行啊。
lvoddownloader 表示找不到命令
不知道下面的是不是,你看看
[email protected]:/usr/share/applications$ cd /opt/lvodDownloader/
[email protected]:/opt/lvodDownloader$ ./start.sh
_ _
__ _| | ___ (_)
\ \ / / |/ __|| |
\ V /| | (__ | |
\_/ |_|\___|/ | 2.1.0
|__/ http://www.capricasoftware.co.uk

VLCJ is free software: you can redistribute it and/or modify
it under the terms of the GNU General Public License as published by
the Free Software Foundation, either version 3 of the License, or
(at your option) any later version.

VLCJ is distributed in the hope that it will be useful,
but WITHOUT ANY WARRANTY; without even the implied warranty of
MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
GNU General Public License for more details.

You should have received a copy of the GNU General Public License
along with VLCJ. If not, see <http://www.gnu.org/licenses/>.

Copyright 2009, 2010, 2011, 2012 Caprica Software Limited.

vlcj: (Info.java:103) | INFO | vlcj: <version not available>
vlcj: (Info.java:104) | INFO | java: 1.6.0_20 Sun Microsystems Inc.
vlcj: (Info.java:105) | INFO | java home: /usr/lib/jvm/java-6-openjdk/jre
vlcj: (Info.java:106) | INFO | os: Linux 2.6.35-32-generic amd64
vlcj: (LibVlcFactory.java:164) | INFO | vlc: 1.1.4 The Luggage, changeset exported
vlcj: (LibVlcFactory.java:165) | INFO | libvlc: /usr/lib64/libvlc.so.5.1.0
vlcj: (LibVlcFactory.java:177) | FATAL | This version of vlcj requires version 2.0.0 or later of libvlc, found too old version 1.1.4 The Luggage
Exception in thread "AWT-EventQueue-0" java.lang.RuntimeException: This version of vlcj requires version 2.0.0 or later of libvlc, found too old version 1.1.4 The Luggage.
at uk.co.caprica.vlcj.binding.LibVlcFactory.create(LibVlcFactory.java:178)
at uk.co.caprica.vlcj.player.MediaPlayerFactory.<init>(MediaPlayerFactory.java:166)
at uk.co.caprica.vlcj.component.EmbeddedMediaPlayerComponent.onGetMediaPlayerFactory(EmbeddedMediaPlayerComponent.java:252)
at uk.co.caprica.vlcj.component.EmbeddedMediaPlayerComponent.<init>(EmbeddedMediaPlayerComponent.java:160)
at VLCPlayerComponent.VLCFrame.<init>(VLCFrame.java:97)
at lvoddownloader.QvodPlayerUI.<init>(QvodPlayerUI.java:40)
at lvoddownloader.QvodPlayerUI$28.run(QvodPlayerUI.java:1191)
at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:226)
at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:647)
at java.awt.EventQueue.access$000(EventQueue.java:96)
at java.awt.EventQueue$1.run(EventQueue.java:608)
at java.awt.EventQueue$1.run(EventQueue.java:606)
at java.security.AccessController.doPrivileged(Native Method)
at java.security.AccessControlContext$1.doIntersectionPrivilege(AccessControlContext.java:105)
at java.awt.EventQueue.dispatchEvent(EventQueue.java:617)
at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:275)
at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:200)
at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:190)
at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:185)
at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:177)
at java.awt.EventDispatchThread.run(EventDispatchThread.java:138)

你的VLC版本太旧了

Re: Qvod下载器 For Linux 已经与浏览器插件关联,新的chromium插件发布请试用!!

发表于 : 2012-11-22 9:58
wcss2010
This version of vlcj requires version 2.0.0 or later of libvlc, found too old version 1.1.4 The Luggage.

vlcj请求的libvlc版本为2.0 ,而只找到了太旧的版本1.1.4

Re: Qvod下载器 For Linux 已经与浏览器插件关联,新的chromium插件发布请试用!!

发表于 : 2012-11-22 10:03
wcss2010
你把你的vlc升级一下吧

Re: Qvod下载器 For Linux 已经与浏览器插件关联,新的chromium插件发布请试用!!

发表于 : 2012-12-01 23:21
凤凰炎舞
:em11 我早就有这样到想法 可惜自己不会编程啊 ~!!!

Re: Qvod下载器 For Linux 已经与浏览器插件关联,新的chromium插件发布请试用!!

发表于 : 2012-12-03 18:37
wcss2010
凤凰炎舞 写了::em11 我早就有这样到想法 可惜自己不会编程啊 ~!!!

:em04