oracle 11gR2安装包问题

为当前最终发行版之前的所有版本提供支持
回复
wendyguun
帖子: 27
注册时间: 2017-01-26 13:58
系统: ubuntu
送出感谢: 2 次
接收感谢: 0

oracle 11gR2安装包问题

#1

帖子 wendyguun » 2017-05-07 22:50

elfutils-libelf-devel-0.97
安装过错提示要求上面那个包,请问应该都需要安装那些包才能把它安上?多谢
onlylove
论坛版主
帖子: 4807
注册时间: 2007-01-14 16:23
送出感谢: 1 次
接收感谢: 137 次

Re: oracle 11gR2安装包问题

#2

帖子 onlylove » 2017-05-07 22:57

说一下你装oracle11g的理由以及你用的发行版和版本号,如果太新,真心不建议装oracle 11g,如果是centos 5或者6,装就装了,7就不建议了,因为要装上,要做很多workaround
wendyguun
帖子: 27
注册时间: 2017-01-26 13:58
系统: ubuntu
送出感谢: 2 次
接收感谢: 0

Re: oracle 11gR2安装包问题

#3

帖子 wendyguun » 2017-05-09 9:02

onlylove 写了:说一下你装oracle11g的理由以及你用的发行版和版本号,如果太新,真心不建议装oracle 11g,如果是centos 5或者6,装就装了,7就不建议了,因为要装上,要做很多workaround
其实根本没那么难,已经成功装完!
Imp-Imp
帖子: 2
注册时间: 2019-12-16 11:24
系统: ubuntu18.04
送出感谢: 1 次
接收感谢: 0

Re: oracle 11gR2安装包问题

#4

帖子 Imp-Imp » 2019-12-16 14:55

您这个是在18.04上安装的吗
头像
oneleaf
论坛管理员
帖子: 10337
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 113 次

Re: oracle 11gR2安装包问题

#5

帖子 oneleaf » 2019-12-16 15:22

直接用docker吧,省力气。
回复

回到 “老旧版本支持”