Gnome中文輸入法不能用

为当前最终发行版之前的所有版本提供支持
回复
头像
wisner
帖子: 173
注册时间: 2013-08-27 21:27
送出感谢: 0
接收感谢: 0

Gnome中文輸入法不能用

#1

帖子 wisner » 2019-09-23 9:04

我Gnome中文輸入法用不了,我在終端輸入fcitx,得到錯誤信息:

(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-xkb.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-spell.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-libpinyin.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-clipboard.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-classic-ui.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-googlepinyin.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-freedesktop-notify.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-lua.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-unicode.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-vk.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-ipc.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-x11.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-pinyin.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-dbus.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-fullwidth-char.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-ipcportal.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-table.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-imselector.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-pinyin-enhance.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-remote-module.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-light-ui.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-notificationitem.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-chttrans.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-xkbdbus.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-sunpinyin.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-autoeng.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-keyboard.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-xim.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-punc.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-kimpanel-ui.conf
(INFO-453 addon.c:151) 加载附加组件配置文件: fcitx-quickphrase.conf
(WARN-453 dbusstuff.c:248) DBus Service Already Exists
(ERROR-453 instance.c:443) Exiting.

原來能用,後來不知道怎麼就 不能用了。我現在在Cinnamon下打的字,不知道怎麼成繁體了,原來也是正常的。這個要怎麼搞?
回复

回到 “老旧版本支持”