22.04Apache2.4不解析PHP8.1

软件和网站开发以及相关技术探讨
回复
dfsr
帖子: 220
注册时间: 2007-10-20 22:48
送出感谢: 36 次
接收感谢: 1 次
联系:

22.04Apache2.4不解析PHP8.1

#1

帖子 dfsr » 2022-04-24 19:15

22.04是全新安装的。
Apache2.4,MariaDB, PHP8.1都是apt安装的,就是这个顺序。
我是从12.04一路用到22.04,每次都是全新安装,但是php无法解析还是第一次碰到。
在网上搜了很多无法解析的情况,但是无效。现请教高人,谢谢!
dfsr
帖子: 220
注册时间: 2007-10-20 22:48
送出感谢: 36 次
接收感谢: 1 次
联系:

Re: 22.04Apache2.4不解析PHP8.1

#2

帖子 dfsr » 2022-04-24 20:48

这是个伪问题,解决了。
是因为22.04权限管理可能稍有不同,导致php文件没有运行权限所致。我还是按照以前的方式管理权限,顺序不对。
这个贴我就不删了,权当做笔记好了,万一有人碰到了也有点用。
回复