nvidia驱动从安装到配置(解决刷新率, 无标题栏和使用开源驱动等问题)

新手涉及到的教学或入门贴,推荐新手必看,版主维护
回复
orlene
帖子: 1
注册时间: 2011-03-09 15:48
送出感谢: 0
接收感谢: 0

Re: nvidia驱动从安装到配置(解决刷新率, 无标题栏和使用开源驱动等问题)

#91

帖子 orlene » 2011-03-09 15:55

然后点Ctrl + Alt +F1到第一控制台.
输入用户密码, 然后输入命令关闭X.
输入用户名和密码后,显示错误,进不去啊
liang_2008
帖子: 46
注册时间: 2010-07-28 15:19
送出感谢: 1 次
接收感谢: 0

Re: nvidia驱动从安装到配置(解决刷新率, 无标题栏和使用开源驱动等问题)

#92

帖子 liang_2008 » 2011-03-16 13:31

有道理!!!
从今天起,嫁与ubuntu,我无怨无悔!!!
随风莫奈
帖子: 3
注册时间: 2011-03-19 23:48
送出感谢: 0
接收感谢: 0

Re: nvidia驱动从安装到配置(解决刷新率, 无标题栏和使用开源驱动等问题)

#93

帖子 随风莫奈 » 2011-03-20 20:55

syrano, 老大我有个问题,我是10.10然后机子是显卡切换的N61,然后就是装了NVIDIA驱动没用啊
lts_Mars
帖子: 2
注册时间: 2011-03-25 16:53
送出感谢: 0
接收感谢: 0

Re: nvidia驱动从安装到配置(解决刷新率, 无标题栏和使用开源驱动等问题)

#94

帖子 lts_Mars » 2011-03-25 17:18

我最近要搭建一个测试环境,就用了一台老机子,nvidia 6600GT的显卡,装的是ubuntu8.04系统,手动或者自动更新后都是进去提示低画质,运行nvidia-settings显示You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server,我运行nvidia-xconfig也没用,依然如此,xorg.conf里面都正常,不过没有任何分辨率,glxinfo |grep rendering显示no,这个怎么解决呢?网上的办法都找遍了,实在是解决不了。
kevinsun
帖子: 55
注册时间: 2011-04-07 11:06
送出感谢: 0
接收感谢: 0

Re: nvidia驱动从安装到配置(解决刷新率, 无标题栏和使用开源驱动等问题)

#95

帖子 kevinsun » 2011-04-13 10:53

To Syrano大: 我用的是Lenovo的IdeaPad U460,双显卡,Intel和Nvidia Geforce 305M,系统用过ubuntu和kubun10.10,两个系统都按照你提到的方法更新过显卡驱动(用系统的附加驱动或者下载官方驱动自己安装),每次都不成功。重启直接进入命令行模式,麻烦分析下到底是什么原因?也试过别人的很多方法,貌似都不行。重装系统n次了,快疯了。
头像
foshelan
帖子: 59
注册时间: 2009-04-27 3:34
送出感谢: 0
接收感谢: 0

Re: nvidia驱动从安装到配置(解决刷新率, 无标题栏和使用开源驱动等问题)

#96

帖子 foshelan » 2011-04-14 17:46

N卡也要这么麻烦呀?
我安装没费事,就是得先进行系统的升级,然后就可以直接升级显卡了啊
难道我错过了很多东西?
lushuai
帖子: 48
注册时间: 2009-05-03 21:08
送出感谢: 0
接收感谢: 0

Re: nvidia驱动从安装到配置(解决刷新率, 无标题栏和使用开源驱动等问题)

#97

帖子 lushuai » 2011-04-15 13:03

:em11
等.等…等……到小白成了老白,我再把UBUNTU升级了
kevinsun
帖子: 55
注册时间: 2011-04-07 11:06
送出感谢: 0
接收感谢: 0

Re: nvidia驱动从安装到配置(解决刷新率, 无标题栏和使用开源驱动等问题)

#98

帖子 kevinsun » 2011-04-16 21:58

To Syrano大: 我已经搞清楚我的问题在哪里了,已经解决了。主要是还是在双显卡上,我开始安装系统的时候现在bios里面改成discrete graphic,安装好了系统,升级内核,再把显卡改回switchable graphic,系统就没有问题了。至于升级驱动,我到现在没敢再试,我要先看看如果失败以后怎么删除才行。
likangtr
帖子: 8
注册时间: 2009-05-02 21:27
送出感谢: 0
接收感谢: 0

Re: nvidia驱动从安装到配置(解决刷新率, 无标题栏和使用开源驱动等问题)

#99

帖子 likangtr » 2011-05-02 8:09

:em11 正好遇到nvidia显卡驱动问题,以前的系统都搞定了,这次11.04搞不定了,
“不是我们不支持ATI,而是ATI不支持我们。”这句话顶
lishuai19871005
帖子: 54
注册时间: 2008-11-28 11:24
送出感谢: 0
接收感谢: 0

Re: nvidia驱动从安装到配置(解决刷新率, 无标题栏和使用开源驱动等问题)

#100

帖子 lishuai19871005 » 2011-05-02 13:15

ubuntu 现在能支持gt540了吗?
huangjn
帖子: 18
注册时间: 2006-11-29 4:54
送出感谢: 0
接收感谢: 0

Re: nvidia驱动从安装到配置(解决刷新率, 无标题栏和使用开源驱动等问题)

#101

帖子 huangjn » 2011-05-14 15:32

一知半解 成功了 以后在深入了解吧
RaebLoocMai
帖子: 81
注册时间: 2011-06-09 22:17
送出感谢: 0
接收感谢: 0

Re: nvidia驱动从安装到配置(解决刷新率, 无标题栏和使用开源驱动等问题)

#102

帖子 RaebLoocMai » 2011-06-09 23:31

为什么早些时间没读到这个帖子..... :em19 :em19 :em19
头像
独孤
帖子: 838
注册时间: 2008-02-02 13:06
来自: 寶能科技
送出感谢: 1 次
接收感谢: 2 次
联系:

Re: nvidia驱动从安装到配置(解决刷新率, 无标题栏和使用开源驱动等问题)

#103

帖子 独孤 » 2011-06-12 16:29

不行啊,老板
头像
phoenixlzx
论坛版主
帖子: 2245
注册时间: 2009-07-29 20:11
系统: Arch Linux
来自: Gensokyo
送出感谢: 4 次
接收感谢: 17 次
联系:

Re: nvidia驱动从安装到配置(解决刷新率, 无标题栏和使用开源驱动等问题)

#104

帖子 phoenixlzx » 2011-06-22 23:26

mark...
头像
tang.zhe
帖子: 1450
注册时间: 2010-07-15 13:31
送出感谢: 76 次
接收感谢: 23 次

Re: nvidia驱动从安装到配置(解决刷新率, 无标题栏和使用开源驱动等问题)

#105

帖子 tang.zhe » 2011-06-23 8:54

mark
回复

回到 “教学和常见问答”