RhythmCat2 音乐播放器 1.9.3-1-----(2012.05.24更新)

由本社区发起的开源项目
回复
头像
373992900
帖子: 4200
注册时间: 2010-06-14 13:37
送出感谢: 0
接收感谢: 1 次

Re: RhythmCat音乐播放器 1.0.0 Beta3~110914-----(2011.09.14更新)

#91

帖子 373992900 » 2011-09-28 12:36

在11.10中桌面歌词不能正常显示。
Screenshot.png
头像
supercatexpert
帖子: 403
注册时间: 2010-01-17 15:39
系统: Debian Wheezy AMD64
送出感谢: 0
接收感谢: 6 次
联系:

Re: RhythmCat音乐播放器 1.0.0 RC1~111008-----(2011.10.08更新)

#92

帖子 supercatexpert » 2011-10-08 16:06

1.0.0 RC 1版本发布,添加了歌词搜索插件,修正部分BUG。
安装此版本后务必注意要升级插件,否则可能无法正常工作!
OS: Debian Wheezy (Testing) for AMD64~~~
Mobile Phone: Nokia N900, OS: Maemo 5.0 (Base on Debian)~~~
本人的项目: RhythmCat(Linux下的音乐播放器.....支持歌词等功能...)
http://code.google.com/p/rhythmcat

RhythmCat 2进行中 (https://github.com/supercatexpert/RhythmCat2/)
头像
supercatexpert
帖子: 403
注册时间: 2010-01-17 15:39
系统: Debian Wheezy AMD64
送出感谢: 0
接收感谢: 6 次
联系:

Re: RhythmCat音乐播放器 1.0.0 RC2~111022-----(2011.10.22更新)

#93

帖子 supercatexpert » 2011-10-23 12:46

1.0.0 RC 2版本发布,添加了deb版的插件安装包,修复部分BUG。
安装此版本后请删除旧的插件(如果安装过,在~/.RhythmCat/Plugins下面。)
OS: Debian Wheezy (Testing) for AMD64~~~
Mobile Phone: Nokia N900, OS: Maemo 5.0 (Base on Debian)~~~
本人的项目: RhythmCat(Linux下的音乐播放器.....支持歌词等功能...)
http://code.google.com/p/rhythmcat

RhythmCat 2进行中 (https://github.com/supercatexpert/RhythmCat2/)
autocup
帖子: 408
注册时间: 2010-01-23 20:36
送出感谢: 2 次
接收感谢: 0

Re: RhythmCat音乐播放器 1.0.0 RC2~111022-----(2011.10.22更新)

#94

帖子 autocup » 2011-10-25 21:41

觉得这个软件很有味道
ubuntu
头像
qq420100523
帖子: 1684
注册时间: 2009-07-31 18:56
系统: windows、ubuntu
来自: 广东阳江
送出感谢: 10 次
接收感谢: 20 次

Re: RhythmCat音乐播放器 1.0.0 RC2~111022-----(2011.10.22更新)

#95

帖子 qq420100523 » 2011-11-11 17:23

哈哈,这个软件真好。。。快出正式版了。支持呀。。 :em11
头像
supercatexpert
帖子: 403
注册时间: 2010-01-17 15:39
系统: Debian Wheezy AMD64
送出感谢: 0
接收感谢: 6 次
联系:

Re: RhythmCat音乐播放器 1.0.0-1-----(2011.11.18更新)

#96

帖子 supercatexpert » 2011-11-18 23:15

1.0.0-1 正式版本发布,添加了在列表中搜索曲目的插件,修复部分BUG。
安装此版本后请删除老版本的本程序以及旧的插件(如果自己手动安装过,在~/.RhythmCat/Plugins下面。)
OS: Debian Wheezy (Testing) for AMD64~~~
Mobile Phone: Nokia N900, OS: Maemo 5.0 (Base on Debian)~~~
本人的项目: RhythmCat(Linux下的音乐播放器.....支持歌词等功能...)
http://code.google.com/p/rhythmcat

RhythmCat 2进行中 (https://github.com/supercatexpert/RhythmCat2/)
zou666
帖子: 1
注册时间: 2010-02-03 18:39
送出感谢: 0
接收感谢: 0

Re: RhythmCat音乐播放器 1.0.0-1-----(2011.11.18更新)

#97

帖子 zou666 » 2011-12-31 14:44

:em09 专家,我也装来试试
头像
supercatexpert
帖子: 403
注册时间: 2010-01-17 15:39
系统: Debian Wheezy AMD64
送出感谢: 0
接收感谢: 6 次
联系:

Re: RhythmCat音乐播放器 1.0.1-1-----(2012.01.12更新)

#98

帖子 supercatexpert » 2012-01-12 20:57

1.0.1-1版本发布,修复了部分BUG,并使用GTK+ 3.0作为UI库,若有使用旧系统的用户,可自行编译来安装。
OS: Debian Wheezy (Testing) for AMD64~~~
Mobile Phone: Nokia N900, OS: Maemo 5.0 (Base on Debian)~~~
本人的项目: RhythmCat(Linux下的音乐播放器.....支持歌词等功能...)
http://code.google.com/p/rhythmcat

RhythmCat 2进行中 (https://github.com/supercatexpert/RhythmCat2/)
头像
leo_songwei
帖子: 178
注册时间: 2010-07-01 19:59
送出感谢: 6 次
接收感谢: 0

Re: RhythmCat音乐播放器 1.0.1-1-----(2012.01.12更新)

#99

帖子 leo_songwei » 2012-05-20 9:11

目前测试2
头像
ahwad
帖子: 1059
注册时间: 2009-05-06 0:36
送出感谢: 1 次
接收感谢: 13 次

Re: RhythmCat音乐播放器 1.0.1-1-----(2012.01.12更新)

#100

帖子 ahwad » 2012-05-20 12:21

看看.............
头像
supercatexpert
帖子: 403
注册时间: 2010-01-17 15:39
系统: Debian Wheezy AMD64
送出感谢: 0
接收感谢: 6 次
联系:

Re: RhythmCat2 音乐播放器 1.9.3-1-----(2012.05.24更新)

#101

帖子 supercatexpert » 2012-05-24 15:26

RhythmCat2 新版本已发布,版本1.9.3,欢迎大家测试使用。
OS: Debian Wheezy (Testing) for AMD64~~~
Mobile Phone: Nokia N900, OS: Maemo 5.0 (Base on Debian)~~~
本人的项目: RhythmCat(Linux下的音乐播放器.....支持歌词等功能...)
http://code.google.com/p/rhythmcat

RhythmCat 2进行中 (https://github.com/supercatexpert/RhythmCat2/)
头像
lilydjwg
论坛版主
帖子: 4164
注册时间: 2009-04-11 23:46
系统: Arch Linux
送出感谢: 11 次
接收感谢: 127 次
联系:

Re: RhythmCat2 音乐播放器 1.9.3-1-----(2012.05.24更新)

#102

帖子 lilydjwg » 2012-05-24 15:31

supercatexpert 写了:RhythmCat2 新版本已发布,版本1.9.3,欢迎大家测试使用。
喵呜~
头像
supercatexpert
帖子: 403
注册时间: 2010-01-17 15:39
系统: Debian Wheezy AMD64
送出感谢: 0
接收感谢: 6 次
联系:

Re: RhythmCat2 音乐播放器 1.9.3-1-----(2012.05.24更新)

#103

帖子 supercatexpert » 2012-05-24 15:53

lilydjwg 写了:
supercatexpert 写了:RhythmCat2 新版本已发布,版本1.9.3,欢迎大家测试使用。
喵呜~
PIA一个先。百合子又出来卖萌了。
OS: Debian Wheezy (Testing) for AMD64~~~
Mobile Phone: Nokia N900, OS: Maemo 5.0 (Base on Debian)~~~
本人的项目: RhythmCat(Linux下的音乐播放器.....支持歌词等功能...)
http://code.google.com/p/rhythmcat

RhythmCat 2进行中 (https://github.com/supercatexpert/RhythmCat2/)
头像
zsneoks
帖子: 43
注册时间: 2010-04-21 19:08
送出感谢: 0
接收感谢: 0

Re: RhythmCat2 音乐播放器 1.9.3-1-----(2012.05.24更新)

#104

帖子 zsneoks » 2012-05-24 15:54

围观萌仙子
这深深沉沉的夜...
不正应做点什么。。。
头像
peteryeh64
论坛版主
帖子: 9356
注册时间: 2008-12-20 15:43
系统: 家18.04,公司14.04
来自: 心靈深處
送出感谢: 12 次
接收感谢: 36 次

Re: RhythmCat2 音乐播放器 1.9.3-1-----(2012.05.24更新)

#105

帖子 peteryeh64 » 2012-05-24 15:59

:em11 ...感謝分享...辛苦了...

測試環境ubuntu12.04 LTS amd64...

代码: 全选

peteryeh64@peteryeh64-System-Product-Name:~/Documents/rhythmcat2_amd64$ sudo dpkg -i *
[sudo] password for peteryeh64: 
Selecting previously unselected package librhythmcat2.
(正在讀取資料庫 ... 203682 files and directories currently installed.)
正在解開 librhythmcat2 (從 librhythmcat2_1.9.3-1_amd64.deb)...
Selecting previously unselected package rhythmcat2.
正在解開 rhythmcat2 (從 rhythmcat2_1.9.3-1_amd64.deb)...
Selecting previously unselected package rhythmcat2-plugins-base.
正在解開 rhythmcat2-plugins-base (從 rhythmcat2-plugins-base_1.9.3-1_amd64.deb)...
Selecting previously unselected package rhythmcat2-plugins-extra.
正在解開 rhythmcat2-plugins-extra (從 rhythmcat2-plugins-extra_1.9.3-1_amd64.deb)...
正在設定 librhythmcat2 (1.9.3-1) ...
dpkg:因相依問題,不能設定 rhythmcat2:
 rhythmcat2 相依於 libffi5 (>= 3.0.4)﹔然而:
  未曾安裝套件 `libffi5'。
dpkg:在處理 rhythmcat2 (--install) 時發生錯誤:
 相依問題 - 保留為未設定
dpkg:因相依問題,不能設定 rhythmcat2-plugins-base:
 rhythmcat2-plugins-base 相依於 libffi5 (>= 3.0.4)﹔然而:
  未曾安裝套件 `libffi5'。
 rhythmcat2-plugins-base 相依於 rhythmcat2 (>= 1.9.3)﹔然而:
  rhythmcat2 套件尚未設定。
dpkg:在處理 rhythmcat2-plugins-base (--install) 時發生錯誤:
 相依問題 - 保留為未設定
dpkg:因相依問題,不能設定 rhythmcat2-plugins-extra:
 rhythmcat2-plugins-extra 相依於 libffi5 (>= 3.0.4)﹔然而:
  未曾安裝套件 `libffi5'。
 rhythmcat2-plugins-extra 相依於 rhythmcat2 (>= 1.9.3)﹔然而:
  rhythmcat2 套件尚未設定。
dpkg:在處理 rhythmcat2-plugins-extra (--install) 時發生錯誤:
 相依問題 - 保留為未設定
正在進行 desktop-file-utils 的觸發程式 ...
正在進行 bamfdaemon 的觸發程式 ...
Rebuilding /usr/share/applications/bamf.index...
正在進行 gnome-menus 的觸發程式 ...
正在進行 man-db 的觸發程式 ...
正在進行 libc-bin 的觸發程式 ...
ldconfig deferred processing now taking place
在處理時有錯誤發生:
 rhythmcat2
 rhythmcat2-plugins-base
 rhythmcat2-plugins-extra
peteryeh64@peteryeh64-System-Product-Name:~/Documents/rhythmcat2_amd64$ sudo apt-get install libffi5
正在讀取套件清單... 完成
正在重建相依關係          
正在讀取狀態資料... 完成
無法取得套件 libffi5,但它卻被其它的套件引用了。
這意味著這個套件可能已經消失了、被廢棄了,或是只能由其他的來源取得

E: 「libffi5」套件無可安裝版本
peteryeh64@peteryeh64-System-Product-Name:~/Documents/rhythmcat2_amd64$ sudo apt-get install -f
正在讀取套件清單... 完成
正在重建相依關係          
正在讀取狀態資料... 完成
正在修正相依關係... 完成
以下套件為自動安裝,並且已經無用:
  language-pack-kde-zh-hans-base language-pack-kde-en kde-l10n-engb language-pack-kde-zh-hant-base kde-l10n-zhcn
  language-pack-kde-zh-hans language-pack-kde-zh-hant kde-l10n-zhtw language-pack-kde-en-base
使用 'apt-get autoremove' 來將其移除。
下列套件將會被【移除】:
  rhythmcat2 rhythmcat2-plugins-base rhythmcat2-plugins-extra
升級 0 個,新安裝 0 個,移除 3 個,有 0 個未被升級。
3 個沒有完整得安裝或移除。
此操作完成之後,會空出 6,989 kB 的磁碟空間。
是否繼續進行 [Y/n]?y
(正在讀取資料庫 ... 203739 files and directories currently installed.)
正在移除 rhythmcat2-plugins-base ...
正在移除 rhythmcat2-plugins-extra ...
正在移除 rhythmcat2 ...
正在進行 libc-bin 的觸發程式 ...
ldconfig deferred processing now taking place
正在進行 man-db 的觸發程式 ...
正在進行 desktop-file-utils 的觸發程式 ...
正在進行 bamfdaemon 的觸發程式 ...
Rebuilding /usr/share/applications/bamf.index...
正在進行 gnome-menus 的觸發程式 ...
peteryeh64@peteryeh64-System-Product-Name:~/Documents/rhythmcat2_amd64$ 
因依賴關係未能裝上...

代码: 全选

peteryeh64@peteryeh64-System-Product-Name:~/Documents/rhythmcat2_amd64$ sudo apt-get install libffi6
正在讀取套件清單... 完成
正在重建相依關係          
正在讀取狀態資料... 完成
libffi6 已經是最新版本了。
以下套件為自動安裝,並且已經無用:
  language-pack-kde-zh-hans-base language-pack-kde-en kde-l10n-engb language-pack-kde-zh-hant-base kde-l10n-zhcn
  language-pack-kde-zh-hans language-pack-kde-zh-hant kde-l10n-zhtw language-pack-kde-en-base
使用 'apt-get autoremove' 來將其移除。
升級 0 個,新安裝 0 個,移除 0 個,有 0 個未被升級。
peteryeh64@peteryeh64-System-Product-Name:~/Documents/rhythmcat2_amd64$ sudo apt-get install libffi5
正在讀取套件清單... 完成
正在重建相依關係          
正在讀取狀態資料... 完成
無法取得套件 libffi5,但它卻被其它的套件引用了。
這意味著這個套件可能已經消失了、被廢棄了,或是只能由其他的來源取得

E: 「libffi5」套件無可安裝版本
peteryeh64@peteryeh64-System-Product-Name:~/Documents/rhythmcat2_amd64$ ^C
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight2018sp3]+[网易云音乐]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]
回复

回到 “开源小工具”