火狐总提示更新FLASH,可我的已经是最新的了

为当前最终发行版之前的所有版本提供支持
回复
sam_army
帖子: 21
注册时间: 2008-11-12 17:02
送出感谢: 1 次
接收感谢: 0

火狐总提示更新FLASH,可我的已经是最新的了

#1

帖子 sam_army » 2016-03-25 22:37

每次总会弹一下,然后 我点一下长期允许,但下一个又这样了。我在插件里看了,也是显示的需要更新,但我确实在ADOBE官网下了最新的,也使用了。版本11.2.202.569
poloshiao
论坛版主
帖子: 18280
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1954 次

Re: 火狐总提示更新FLASH,可我的已经是最新的了

#2

帖子 poloshiao » 2016-03-26 7:52

但我确实在ADOBE官网下了最新的,也使用了。版本11.2.202.569
1. 當我們說 flash 習慣上 是指 Adobe 的 flash palayer 就如你說的目前最新版本11.2.202.569

2. Adobe 把 12 以後的版本 專賣給 Goolge 了 改名為 pepper flash player
意思是 將來說 flash 需要更改為指 pepper flash player

3. Adobe 承諾給 11.2 for linux 5 年的安全更新支援 (自 11.2 發行日 起算) 目前已經快到期了
所以 fireflx 善意提醒你

4. 如果你是使用 ubuntu 15.10 及以後 版本 安裝 browser-plugin-freshplayer-pepperflash 套件
就可以安裝 Goolge 的 pepper flash player 的插件模組
安裝前 先將以安裝的 Adobe flash palayer 移除
4-1. 如果你是使用 ubuntu 15.04 以前版本 請再貼文
4-2. 參閱
4-2-1. http://packages.ubuntu.com/search?suite ... chon=names
4-2-2. search.php?keywords=browser+plugin+fres ... C%E5%B0%8B
头像
photor
论坛版主
帖子: 11004
注册时间: 2008-04-26 12:41
送出感谢: 8 次
接收感谢: 36 次

Re: 火狐总提示更新FLASH,可我的已经是最新的了

#3

帖子 photor » 2016-03-27 0:20

poloshiao 写了:
但我确实在ADOBE官网下了最新的,也使用了。版本11.2.202.569
1. 當我們說 flash 習慣上 是指 Adobe 的 flash palayer 就如你說的目前最新版本11.2.202.569

2. Adobe 把 12 以後的版本 專賣給 Goolge 了 改名為 pepper flash player
意思是 將來說 flash 需要更改為指 pepper flash player

3. Adobe 承諾給 11.2 for linux 5 年的安全更新支援 (自 11.2 發行日 起算) 目前已經快到期了
所以 fireflx 善意提醒你

4. 如果你是使用 ubuntu 15.10 及以後 版本 安裝 browser-plugin-freshplayer-pepperflash 套件
就可以安裝 Goolge 的 pepper flash player 的插件模組
安裝前 先將以安裝的 Adobe flash palayer 移除
4-1. 如果你是使用 ubuntu 15.04 以前版本 請再貼文
4-2. 參閱
4-2-1. http://packages.ubuntu.com/search?suite ... chon=names
4-2-2. search.php?keywords=browser+plugin+fres ... C%E5%B0%8B
:em11
回复

回到 “老旧版本支持”