[问题]Server2008 与Ubuntu 双系统

重复贴和参考价值不大的帖子,版主维护
头像
xgm_gdqy
帖子: 15
注册时间: 2008-04-25 8:56
送出感谢: 0
接收感谢: 0
联系:

[问题]Server2008 与Ubuntu 双系统

#1

帖子 xgm_gdqy » 2008-04-26 12:24

小弟是linux新手,也是第一次用Ubuntu ,但是,最近装上了Server2008 ,又想装Ubuntu 8.0.4 。
可是不会装双系统。
希望路过的大哥大姐们教教。
我的硬盘:
C盘:主分区,Server2008
另外分了2个linux区,一个是swap 2G 一个是ext3 10G
其它为逻辑分区,NTFS格式。

补充一:
光盘安装的!
在用光盘安装是进去到安装选项。选择“安装Ubuntu” 接下来就停在黑屏,左上角有个"_"一闪一闪的。
怎么回事?

补充二:
“补充一”的问题是不是因为硬盘的接口是SATA 的, 能否解决照顾问题呢?


第二天在线等待!
上次由 xgm_gdqy 在 2008-04-27 9:54,总共编辑 2 次。
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2008-04-26 12:27

直接装,装好就是
头像
xgm_gdqy
帖子: 15
注册时间: 2008-04-25 8:56
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 xgm_gdqy » 2008-04-26 12:32

装不下,引导不进去安装那里
头像
xgm_gdqy
帖子: 15
注册时间: 2008-04-25 8:56
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 xgm_gdqy » 2008-04-26 15:15

路过的,给点意见嘛,这么多人浏览!
被让帖沉了,
大家帮忙哦! 8)
vvvli
帖子: 441
注册时间: 2006-10-26 7:02
送出感谢: 0
接收感谢: 0

Re: [问题]Server2008 与Ubuntu 双系统

#5

帖子 vvvli » 2008-04-26 18:20

xgm_gdqy 写了:小弟是linux新手,也是第一次用Ubuntu ,但是,最近装上了Server2008 ,又想装Ubuntu 8.0.4 。
可是不会装双系统。
希望路过的大哥大姐们教教。
我的硬盘:
C盘:主分区,Server2008
另外分了2个linux区,一个是swap 2G 一个是ext3 10G

请装过的大哥大姐教教,在线等待!
什么情况?是用光盘装吗?
landvd
帖子: 3
注册时间: 2007-06-23 22:52
送出感谢: 0
接收感谢: 0

#6

帖子 landvd » 2008-04-26 20:49

我的可以呀..直接在Windows Server 2008上安装就可以,自动设置好引导菜单,进入Ubuntu就可以了
live4love
帖子: 313
注册时间: 2007-12-25 10:41
送出感谢: 0
接收感谢: 0

#7

帖子 live4love » 2008-04-28 14:18

只想说swap分区够大。。。。
头像
寂寞杀手
帖子: 335
注册时间: 2006-09-27 19:59
来自: 银川,宁夏
送出感谢: 0
接收感谢: 0

#8

帖子 寂寞杀手 » 2008-04-28 15:58

可以用wubi安装嘛,我这里用wubi安装起来也很好用的!不行你用那个wubi安装法安装一个试试!在WINDOWS下把光盘放到光驱里,或者用WINRAR把ISO解压到一个临时目录下,在里面找wubi.exe执行之,就可以在WINDOWS下象安装一个软件一样安装UBUNTU了——这个方法不用写MBR表,和WINDOWS没有冲突,新手我建议都这么用——我现在就这么用地,呵呵~~
我是一阵风,吹过飘零的天空;沾染了一身的灰尘,却抹不去飘浮的云……
zhazhaniu
帖子: 9
注册时间: 2008-04-24 17:34
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 zhazhaniu » 2008-04-28 18:23

下的是什么光盘?i386的装在amd的机子上有时候会有这问题
还有就是8。04好像也有点问题……对光驱的读有bug,有机会出现读着读着光驱不读了,也没法弹出来
不是光盘和光驱的问题,用wubi装完全没事
我宿舍几台机子都出现这样的问题
双系统的话,如果不用wubi的话,建议装ubuntu的时候把grub的引导装在ubuntu的分区里,然后进2008,下载一个叫easyBCD的软件,这个是用来搞系统引导的,很好用
当然用wubi就什么事都没有了,不过个人觉得wubi装的比装在linux分区里的反应要慢一些……
net_wolf
帖子: 39
注册时间: 2008-04-26 12:29
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 net_wolf » 2008-04-28 22:03

en!没遇见这问题,我的8.04和win2003双系统安装成功。哈哈。
vvvli
帖子: 441
注册时间: 2006-10-26 7:02
送出感谢: 0
接收感谢: 0

#11

帖子 vvvli » 2008-04-29 8:25

zhazhaniu 写了:下的是什么光盘?i386的装在amd的机子上有时候会有这问题
还有就是8。04好像也有点问题……对光驱的读有bug,有机会出现读着读着光驱不读了,也没法弹出来
不是光盘和光驱的问题,用wubi装完全没事
我宿舍几台机子都出现这样的问题
双系统的话,如果不用wubi的话,建议装ubuntu的时候把grub的引导装在ubuntu的分区里,然后进2008,下载一个叫easyBCD的软件,这个是用来搞系统引导的,很好用
当然用wubi就什么事都没有了,不过个人觉得wubi装的比装在linux分区里的反应要慢一些……
grub 很难用吗,全部用grub接管不是很好?
头像
hcym
帖子: 15634
注册时间: 2007-05-06 2:46
送出感谢: 0
接收感谢: 2 次

#12

帖子 hcym » 2008-04-30 18:21

全部用grub接管很好

:D
mouseliy
帖子: 7
注册时间: 2008-04-15 11:48
送出感谢: 0
接收感谢: 0

#13

帖子 mouseliy » 2008-05-01 22:45

我的硬盘也是sata,一下就装好了。光盘启动安装的,没在windows下装。
iptton
帖子: 26
注册时间: 2007-05-06 10:58
送出感谢: 0
接收感谢: 0

#14

帖子 iptton » 2008-05-02 1:19

我也遇到过楼主遇到的问题,不过是在光盘验证时出现的,停留在一个光标不停闪动的页面,不过在其他人机上没这问题

后来不验证直接安装也是装了两次才成功
newduba
帖子: 21
注册时间: 2008-05-08 19:31
送出感谢: 0
接收感谢: 0

#15

帖子 newduba » 2008-05-08 19:57

我原来在xp虚拟机下面安装7.04的时候遇到过这个问题,但是在server2003下面就正常了,似乎与系统有关! :P
学习、学习、再学习。。。!
回复

回到 “归档贴”