这是怎么回事???

为当前最终发行版之前的所有版本提供支持
回复
hhhh512mail
帖子: 310
注册时间: 2011-09-05 5:49
送出感谢: 0
接收感谢: 1 次

这是怎么回事???

#1

帖子 hhhh512mail » 2014-08-07 12:45

utsing.jpg
装了个原生版迅雷,装了个有依赖的包
附件
utsing21.jpg
怎么回事,怎么解决
utsing1.jpg
结果就出问题了
jinjiachen
帖子: 2123
注册时间: 2012-12-16 15:43
系统: debian
送出感谢: 9 次
接收感谢: 27 次

Re: 这是怎么回事???

#2

帖子 jinjiachen » 2014-08-07 12:47

更换其它的源
sudo aptitude update
然后再试试看 还有问题不
goodsea
帖子: 45
注册时间: 2014-04-24 16:14
系统: Ubuntu 14.04 LTS
送出感谢: 1 次
接收感谢: 2 次

Re: 这是怎么回事???

#3

帖子 goodsea » 2014-08-07 12:48

这是没有安装依赖吧:python3:amd64
恒河沙数1
帖子: 295
注册时间: 2013-04-27 19:26
系统: ubuntu+win7
送出感谢: 21 次
接收感谢: 9 次

Re: 这是怎么回事???

#4

帖子 恒河沙数1 » 2014-08-07 14:45

原生迅雷? :em16
hhhh512mail
帖子: 310
注册时间: 2011-09-05 5:49
送出感谢: 0
接收感谢: 1 次

Re: 这是怎么回事???

#5

帖子 hhhh512mail » 2014-08-07 14:55

hhhh512@hhhh512-desktop:~/下载$ sudo apt-get -f install
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
正在更正依赖关系... 完成
将会安装下列额外的软件包:
python3
建议安装的软件包:
python3-doc
下列软件包将被升级:
python3
升级了 1 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 65 个软件包未被升级。
有 2 个软件包没有被完全安装或卸载。
需要下载 0 B/30.6 kB 的软件包。
解压缩后会消耗掉 0 B 的额外空间。
您希望继续执行吗?[Y/n]y
dpkg:警告:there's no installed package matching python3:amd64
dpkg:依赖关系问题使得 python3-tk 的配置工作不能继续:
python3-tk 依赖于 python3 (>= 3.2);然而:
软件包 python3 尚未配置。
python3-tk 依赖于 python3 (<< 3.3);然而:
软件包 python3 尚未配置。
dpkg:处理 python3-tk (--configure)时出错:
依赖关系问题 - 仍未被配置
因为错误消息指示这是由于上一个问题导致的错误,没有写入 apport 报告。
在处理时有错误发生:
python3-tk
E: Sub-process /usr/bin/dpkg returned an error code (1)
hhhh512@hhhh512-desktop:~/下载$
poloshiao
论坛版主
帖子: 18280
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1956 次

Re: 这是怎么回事???

#6

帖子 poloshiao » 2014-08-07 19:09

sudo dpkg -l | grep python3
把結果直接複製 貼上來
回复

回到 “老旧版本支持”