debian 7.5vmware下无声

为当前最终发行版之前的所有版本提供支持
回复
hilario
帖子: 165
注册时间: 2009-11-10 17:21
送出感谢: 0
接收感谢: 0

debian 7.5vmware下无声

#1

帖子 hilario » 2014-08-07 17:14

模拟声卡为ES1371 ,alsa提示已经安装,音量已经开到头,输出模式为模拟全双工,还是没有声音,请问应该怎么办? :em01
hilario
帖子: 165
注册时间: 2009-11-10 17:21
送出感谢: 0
接收感谢: 0

Re: debian 7.5vmware下无声

#2

帖子 hilario » 2014-08-07 17:19

pulse 怎么提示错误?
hilario
帖子: 165
注册时间: 2009-11-10 17:21
送出感谢: 0
接收感谢: 0

Re: debian 7.5vmware下无声

#3

帖子 hilario » 2014-08-07 17:23

声音设备超出范围。。。都能被识别出来怎么又超出范围了?
poloshiao
论坛版主
帖子: 18280
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1957 次

Re: debian 7.5vmware下无声

#4

帖子 poloshiao » 2014-08-07 18:29

hilario
帖子: 165
注册时间: 2009-11-10 17:21
送出感谢: 0
接收感谢: 0

Re: debian 7.5vmware下无声

#5

帖子 hilario » 2014-08-07 18:42

依然不行。。。
poloshiao
论坛版主
帖子: 18280
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1957 次

Re: debian 7.5vmware下无声

#6

帖子 poloshiao » 2014-08-07 18:54

依然不行。。。
你提供的資訊越豐富
獲得可行性建議的時間就越快
hilario
帖子: 165
注册时间: 2009-11-10 17:21
送出感谢: 0
接收感谢: 0

Re: debian 7.5vmware下无声

#7

帖子 hilario » 2014-08-07 19:59

开启虚拟机的时候有一个提示框,声音设备超出范围。ubuntu14.04 debian 7全是这样,lubuntu直接就有声音了。。。怎么回事?
hilario
帖子: 165
注册时间: 2009-11-10 17:21
送出感谢: 0
接收感谢: 0

Re: debian 7.5vmware下无声

#8

帖子 hilario » 2014-08-07 20:00

ubuntu 14.04下认成创新的声卡了。。。。。。
poloshiao
论坛版主
帖子: 18280
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1957 次

Re: debian 7.5vmware下无声

#9

帖子 poloshiao » 2014-08-07 20:13

开启虚拟机的时候有一个提示框
ubuntu 14.04下认成创新的声卡了。。。。。。
請看看 virtualbox 設定值 / 音效 是不是 設定 创新的声卡
hilario
帖子: 165
注册时间: 2009-11-10 17:21
送出感谢: 0
接收感谢: 0

Re: debian 7.5vmware下无声

#10

帖子 hilario » 2014-08-08 10:25

是vmware。。。
poloshiao
论坛版主
帖子: 18280
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1957 次

Re: debian 7.5vmware下无声

#11

帖子 poloshiao » 2014-08-08 10:43

vmware
下載 VMware 的使用說明書
看看
Using Advanced Linux Sound Architecture
章節
hilario
帖子: 165
注册时间: 2009-11-10 17:21
送出感谢: 0
接收感谢: 0

Re: debian 7.5vmware下无声

#12

帖子 hilario » 2014-08-08 13:29

虚拟机开启以后需要手动连接一次声音设备,这次终于有声音了。谢谢楼上的指教。衷心感谢 :em01
回复

回到 “老旧版本支持”