Ubuntu 14.04 X64安装Lotus Notes 9依赖关系缺乏:libcupsys2

为当前最终发行版之前的所有版本提供支持
回复
lizhuhe
帖子: 2
注册时间: 2014-08-07 17:20
系统: ubuntu
送出感谢: 0
接收感谢: 0

Ubuntu 14.04 X64安装Lotus Notes 9依赖关系缺乏:libcupsys2

#1

帖子 lizhuhe » 2014-08-07 17:26

系统装的Ubuntu 14.04 x64,安装lotus notes 9的时候提示依赖关系缺乏libcupsys2,使用apt-get install libcupsys2提示未发现软件包,在新立得中也搜索不到,请问该使用什么软件包?快疯了,多谢! :em06
poloshiao
论坛版主
帖子: 18280
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1957 次

Re: Ubuntu 14.04 X64安装Lotus Notes 9依赖关系缺乏:libcupsys2

#2

帖子 poloshiao » 2014-08-07 18:24

1. http://packages.ubuntu.com/search?suite ... chon=names
ubuntu 套件庫 沒有 libcupsys2 套件

2. remove the following packages from the "Pre-Depends" line:
gdb, coreutils, unzip, bash, procps, grep, sed, libcupsys2
Ref :
http://insane-on-linux.blogspot.tw/2014 ... -1404.html
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: Ubuntu 14.04 X64安装Lotus Notes 9依赖关系缺乏:libcupsys2

#3

帖子 eexpress » 2014-08-07 23:29

老旧软件,还在害人。
● 鸣学
lizhuhe
帖子: 2
注册时间: 2014-08-07 17:20
系统: ubuntu
送出感谢: 0
接收感谢: 0

Re: Ubuntu 14.04 X64安装Lotus Notes 9依赖关系缺乏:libcupsys2

#4

帖子 lizhuhe » 2014-08-08 0:30

谢谢楼上的朋友,最终在IBM网站查了下支持情况,官方只支持到Ubuntu 12.04 32位版本,果断更换,问题解决了,多谢!
回复

回到 “老旧版本支持”