我这电脑配置适合哪个版本

为当前最终发行版之前的所有版本提供支持
回复
头像
justyl
帖子: 349
注册时间: 2009-09-28 14:36
送出感谢: 1 次
接收感谢: 0
联系:

我这电脑配置适合哪个版本

#1

帖子 justyl » 2015-06-10 15:13

台式机,有些年头了,具体配置如下。
CPU:AMD 240
内存:DDR2 2G
显卡:ATI HD4650
硬盘:WD 320G
不知道现在的版本合适么,前两天安装了深度的系统,感觉有点卡卡的,不知道Ubuntu的哪个版本适合我的电脑,谢谢回答。
robinking623
帖子: 34
注册时间: 2006-12-07 4:36
送出感谢: 0
接收感谢: 0

Re: 我这电脑配置适合哪个版本

#2

帖子 robinking623 » 2015-06-10 15:15

深度就是坑 连用都不要用。直接Lubuntu lts 14.04
头像
justyl
帖子: 349
注册时间: 2009-09-28 14:36
送出感谢: 1 次
接收感谢: 0
联系:

Re: 我这电脑配置适合哪个版本

#3

帖子 justyl » 2015-06-10 15:19

robinking623 写了:深度就是坑 连用都不要用。直接Lubuntu lts 14.04
我的电脑用14.04会不会卡啊?
Inner peace,宁静致远、勿忘心安!
我的博客
我最喜欢的云同步
cx0462
帖子: 6
注册时间: 2007-07-01 13:19
送出感谢: 0
接收感谢: 0

Re: 我这电脑配置适合哪个版本

#4

帖子 cx0462 » 2015-06-10 15:29

对于玩深度来说,2G内存真小了。4G就够了
头像
justyl
帖子: 349
注册时间: 2009-09-28 14:36
送出感谢: 1 次
接收感谢: 0
联系:

Re: 我这电脑配置适合哪个版本

#5

帖子 justyl » 2015-06-11 9:47

cx0462 写了:对于玩深度来说,2G内存真小了。4G就够了
昨晚回去安装了14.04,挺流畅的,深度的本土化做的挺好的。
Inner peace,宁静致远、勿忘心安!
我的博客
我最喜欢的云同步
回复

回到 “老旧版本支持”