我的kompozer无法安装

为当前最终发行版之前的所有版本提供支持
回复
zoulinux
帖子: 2
注册时间: 2015-11-27 10:06
系统: ubuntu 14.04.3 LTS
送出感谢: 0
接收感谢: 0

我的kompozer无法安装

#1

帖子 zoulinux » 2015-11-27 20:59

我下载了kompozer的tar.gz格式的源码包,请问下如何安装。
poloshiao
论坛版主
帖子: 18280
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1954 次

Re: 我的kompozer无法安装

#2

帖子 poloshiao » 2015-11-27 21:57

头像
vickycq
论坛版主
帖子: 4507
注册时间: 2011-03-20 13:12
系统: Debian
来自: 山东省寿光县
送出感谢: 100 次
接收感谢: 996 次
联系:

Re: 我的kompozer无法安装

#3

帖子 vickycq » 2015-11-27 22:04

下载的 tar.gz ?是这个?
Linux i486 binary (GTK 2.12 required, will *NOT* work with GTK ≥ 2.14)
kompozer-0.7.10-gcc4.0.3-i486.tar.gz (10.3 MB) - built with gcc 4.0 on Linux 2.6.15
看清楚有环境要求。

可根据楼上的链接用 12.04 的包
Debian 中文论坛 - forums.debiancn.org
欢迎所有 Debian GNU/Linux 用户
zoulinux
帖子: 2
注册时间: 2015-11-27 10:06
系统: ubuntu 14.04.3 LTS
送出感谢: 0
接收感谢: 0

Re: 我的kompozer无法安装

#4

帖子 zoulinux » 2015-11-27 22:06

vickycq 写了:下载的 tar.gz ?是这个?
Linux i486 binary (GTK 2.12 required, will *NOT* work with GTK ≥ 2.14)
kompozer-0.7.10-gcc4.0.3-i486.tar.gz (10.3 MB) - built with gcc 4.0 on Linux 2.6.15
看清楚有环境要求。

可根据楼上的链接用 12.04 的包
我按2楼的做了。但是一样安装不了:
E: 无法获得锁 /var/lib/dpkg/lock - open (11: 资源暂时不可用)
E: 无法锁定管理目录(/var/lib/dpkg/),是否有其他进程正占用它?


而且现在网上只有tar.gz这个源码包下载,没有找到其他格式的
头像
vickycq
论坛版主
帖子: 4507
注册时间: 2011-03-20 13:12
系统: Debian
来自: 山东省寿光县
送出感谢: 100 次
接收感谢: 996 次
联系:

Re: 我的kompozer无法安装

#5

帖子 vickycq » 2015-11-28 0:04

E: 无法获得锁 /var/lib/dpkg/lock - open (11: 资源暂时不可用)
E: 无法锁定管理目录(/var/lib/dpkg/),是否有其他进程正占用它?
是否开着软件中心或新立得?都关掉。
而且现在网上只有tar.gz这个源码包下载,没有找到其他格式的
那个 tar.gz 是编译好的二进制包,是 用 gcc 4.0 在 2.6.15 内核上编译的,太古老,不建议使用
建议按二楼链接顺序操作,安装 12.04 的 deb
Debian 中文论坛 - forums.debiancn.org
欢迎所有 Debian GNU/Linux 用户
头像
TeliuTe
论坛版主
帖子: 7545
注册时间: 2007-11-25 13:29
系统: 14/16/18/Fedroa22/w7
来自: 新疆博乐
送出感谢: 30 次
接收感谢: 102 次
联系:

Re: 我的kompozer无法安装

#6

帖子 TeliuTe » 2015-11-29 17:03

一直用的32位绿色版的0.8b3中文版,64位的没注意,忘记在哪儿下载的了,
debian上也有deb包下载,貌似b3以后好几年都没见更新了
回复

回到 “老旧版本支持”