关于ubuntu18.04.3LTS amd64版本无法下载mingw32

为当前最终发行版之前的所有版本提供支持
回复
dicce
帖子: 19
注册时间: 2019-11-09 23:00
系统: win10
送出感谢: 1 次
接收感谢: 0

关于ubuntu18.04.3LTS amd64版本无法下载mingw32

#1

帖子 dicce » 2020-01-10 14:15

apt-get install mingw32
报错 E:Unable to locate package mingw32
我在网上查了一下说要在 /etc/apt/sources.list中添加
deb http://us.archive.ubuntu.com/ubuntutrusty main universe

然后我用vim 添加了之后,并且更新了 apt
仍然报上面的错误,有没有大佬碰到过跟我一样的情况呀。 :Smile :Smile
dicce
帖子: 19
注册时间: 2019-11-09 23:00
系统: win10
送出感谢: 1 次
接收感谢: 0

Re: 关于ubuntu18.04.3LTS amd64版本无法下载mingw32

#2

帖子 dicce » 2020-01-10 14:26

不好意思,突然搞定了。也不知道什么情况,昨天还找不到,今天就能找到了。。尴尬
头像
astolia
论坛版主
帖子: 4748
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 797 次

Re: 关于ubuntu18.04.3LTS amd64版本无法下载mingw32

#3

帖子 astolia » 2020-01-10 14:40

这年头了还用什么mingw32,还去加14.04的源。直接安装 mingw-w64 就是了
回复

回到 “其他版本支持”