[已解决]arch无法安装,求助

回复
map_io
帖子: 14
注册时间: 2009-03-06 10:18
送出感谢: 0
接收感谢: 0

[已解决]arch无法安装,求助

#1

帖子 map_io » 2014-02-16 14:59

安装arch,前面都很顺利,但是一直卡在

代码: 全选

# pacstrap /mnt base base-devel
这一步上,会出现

代码: 全选

error: failed to commit transaction (invalid or corrupted package (PGP signature))
错误,我看wiki上说是签名错误,按照wiki上说的执行

代码: 全选

# pacman-key --init && pacman-key --populate archlinux 
之后重新安装,还是有这个问题。 :em20
希望大神指导下怎么解决。
jinjiachen
帖子: 2125
注册时间: 2012-12-16 15:43
系统: debian
送出感谢: 9 次
接收感谢: 27 次

Re: [已解决]arch无法安装,求助

#2

帖子 jinjiachen » 2014-02-16 16:06

分区好了咯?有没有挂载?
回复

回到 “Arch发行版”