ubuntu12.0.4安装cpufrequtils-0.4时./configure报错

其它类软件,非上述版软件
回复
lightingbuyer
帖子: 1
注册时间: 2014-12-17 11:11
系统: ubuntu12.0.4
送出感谢: 0
接收感谢: 0

ubuntu12.0.4安装cpufrequtils-0.4时./configure报错

#1

帖子 lightingbuyer » 2014-12-17 11:26

./configure时提示:
configure error:at least one of /sys support or /proc support must be enable
configure error:/bin/bash/ ''./configure'' failed for libcpufreq
不知道怎么回事,求大牛回答
头像
astolia
论坛版主
帖子: 4617
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 773 次

Re: ubuntu12.0.4安装cpufrequtils-0.4时./configure报错

#2

帖子 astolia » 2014-12-23 21:58

这东西源里有。直接sudo apt-get install cpufrequtils
如果非要自己编译,./configure --help看配置选项,把启用/proc或/sys支持的选项加上
回复

回到 “其它类软件”